Jump to content
Corsair Community

CUE and Corsair Lapdog


slickwhits

Recommended Posts

Hey guys,

 

So i recieved my shiny new Corsair Lapdog, m65 pro mouse and K70 LUX RGB keyboard today. I initially hooked up the new keyboard and mouse to my pc without the lapdog and everything was fine. I was able to use CUE to set lighting profiles and I was very pleased. I then added the components to the lapdog but now I am unable to change settings on CUE as both the mouse and keyboard are appearing as "device malfunction".

 

I have updated firmware to the latest version for both devices and have restarted the pc several times. Both devices are currently working. Its just the CUE side of things that isnt working.

 

Any help would be great, cheers :p:

Link to comment
Share on other sites

Hi Alan,

 

Thanks for getting back to me. Yes, the lapdog is plugged into a native usb 3.1 port on the rear of the motherboard. As for the firmware, I am running the following:

 

K70 Lux RGB - firmware version - 2.05

 

M65 Pro RGB - firmware version - 2.02

 

Corsair Link software version - 1.16.42

 

I have tried plugging it into various usb ports, forcing firmware updates and yet the problem still persists. I have actually noticed the mouse and keyboard becoming unresponsive at times also. It is worth noting that I have Razer Synapse program also installed and another keyboard and mouse plugged in simultaneously. This shouldn't be a problem though should it?

 

I look forward to hearing from you, cheers

Link to comment
Share on other sites

  • Corsair Employees

Hi slickwhits,

 

Let me recreate this scenario and get back to you with the result. Have you tried running the setup without Synapse running in the background? Can you also tell me which motherboard you are using?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...