Jump to content
Corsair Community

Select Keyboard Layout Language


mario..64

Recommended Posts

Hi all,

 

I just did a full reset on my Windows 10 PC so it's back to factory settings. I went through and installed all drivers, etc including CUE. Everything went well but every time I boot up now I get a pop-up from CUE "select keyboard layout language". It never used to do this and is very annoying. Anyone know how to get rid of it?

 

Thanks

Link to comment
Share on other sites

It sounds like CUE, for some reason, cannot retain the layout language you chose. Probably some value is not getting written properly in the registry.

 

Try running again the CUE installer and choose the REPAIR option, see if that helps. If not try uninstalling it completely (even remove manually any left-over files and registry entries) and re-install it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...