Jump to content
Corsair Community

Problème clavier K40


Herbion
 Share

Recommended Posts

Bonjour à tous

 

Voilà mon problème, comme d'habitude je débrancher mon clavier, histoire de le dépoussiéré un peu, je le rebranche et je me retrouve avec les 3 leds sur le haut à droite du clavier qui clignote en continu.

 

Le clavier en lui même fonctionnent toujours, mais je n'ai plus de rétroéclairage et les différents boutons sur le haut du clavier ne fonctionne plus.

 

Le software du clavier est installé avec la dernière version 1.00.00.04

mais ne semble pas détecter de problème.

 

J'ai bien évidement essayer de le brancher sur un autre port usb, mais ça ne change rien.

 

Merci d'avance pour votre aide.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Il semble que cela vient du firmware (bug), avez vous la possibilité de reflasher avec le même firmware 1.00.00.04 ? http://www.corsair.com/~/media/Corsair/download-files/drivers/keyboards/K40-setup-1_0_0_4_120313.zip

 

Si le problème persiste, merci de contacter votre revendeur pour connaitre les modalités de SAV/RMA si votre produit est encore sous garantie (2 ans).

 

Cordialement

 

Bonne journée

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...
  • Corsair Employees

Bonjour

 

Vous pouvez effectuer une réinitialisation de l'EEPROM en maintenant appuyer les touches PAGE UP + PAGE DOWN pendant que vous branchez le câble USB.

 

Si votre problème persiste, veuillez prendre contact avec notre support technique directement sur notre site : http://support.corsair.com/

 

Merci

 

Cordialement

 

L'équipe de Corsair France

Link to comment
Share on other sites

 Share

×
×
  • Create New...