Jump to content
Corsair Community

Corsair Neutron GTX 240GB Failure Imminent?

Recommended Posts


I've been using this Corsair Neutron SSD as my operating system disk without any sign of trouble, until this week.


I received the following error during a routine backup process. Multiple back-up attempts over the course of several days all resulted in this same error:



I ran CHKDSK /R multiple times on the Corsair SSD, but CHKDSK didn't report any problems. Not trusting this result, I looked at the Windows Event Log and found the following entry:

"The device, \Device\Harddisk2\DR2, has a bad block."


Here's a screenshot of Corsair SSD Toolbox's S.M.A.R.T. Status:



Shortly thereafter, I experienced a system lock twice. Since then, I've also noticed the system occassionally bogging down.


Hoping to get more info, I ran Hard Disk Sentinel, which indicates that there are 46 bad sectors:



I assume I'm heading for a full SSD failure & I've been trying to use the Corsair SSD Toolbox to clone the failing SSD. The cloning process aborts without any info, however.


I've also tried using Macrium Reflect to create a clone, but I get this error msg:

"Clone Failed - Read Failed - 13-Broken Pipe"


I know I need help with several things:

1. How can I clone this failing disk before it completely dies?

2. Is cloning the safest/easiest way to save the existing operating system data & get it transferred to a new SSD?

3. Is there anything I can do to slow the death process, in hopes of saving the data before it's "too late"?

4. I assume this Corsair SSD would be covered under the original 5 year warranty (purchased new on 12/23/12). If so, how would I go about getting a replacement?


I'm somewhat tech literate & would deeply appreciate any guidance. I've tried to include pertinent info, but let me know if there's anything else you might need.


I feel like I'm sitting on a ticking time bomb! :(:

Link to comment
Share on other sites

Thanks for the reply, xplode-bg.

The Corsair SSD went from 46 to 61 bad sectors this morning.

As you indicated, I wasn't able to clone or image the drive. Was able to pull most of the data off, luckily.

Installing operating system on a different SSD now.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...