Jump to content
Corsair Community

h115i not detected by BIOS, AUSU AISuite, or Corsair Link


Kirinketsu

Recommended Posts

Windows 10 64-bit

ASUS Maximus Formula vi

750w psu

 

I have been fighting with this thing for a good 14 hours now with no luck. The h115i can not be detected by the BIOS, ASUS AISuite, or Corsair Link. I have tried using every mobo header I have, I have tried every BIOS there are for fan controller, I have tried uninstalling ASUS AISuite, I have tried changing every registry on my PC, all with having no luck of getting the h115i detected by the PC. The only way it is detected at all is when plug into a fan chassis header, this shows the RPMs of the fan but it is still not detected in Corsair Link, and I have no control of the pump or fan speed with BIOS or ASUS AISuite.

 

So is there anything I should try before I RMA it. I will no buy extra wires or install the h115i a different way from the instructions. I really dont want to RMA this cooler, it took over 2 hours to install it the way I wanted, but I am running at 1.45v at 30c to 35c and pushing 65c under gaming load with stock pump and fan speeds. I would like to push 1.5v to 1.55v and for that I need to be able to control the fans.

 

BTW the techs over on ASUS forums said its Corsair they have many many many problems.

 

Edit:

I also have to disable CPU RPM Monitor to get pass no CPU fan error in BIOS

 

Here is the options I have in BIOS for fan controls

CPU Q-Fan Controls Auto

Disable: disables Q Fan Controls

Auto: Q Fan Controls for 4 pin

Advance Mode: 3 pin controls for DC mode Q Fan Controls

 

CPU Fan Speed Controls

Fan Speed limit 200, 300 ,400 ,500, and 600 RPMs

 

CPU Fan Profile

Standard: CPU auto adjust fan speed based on temps

Silent: mini fan speeds

Turbo: max fan speeds

Manual: custom fan speed

Manual settings

CPU Upper temperature 20c to 75c

CPU Fan Max Duty Cycle 40% to 100%

CPU Lower Temperature 60% to 100%

Link to comment
Share on other sites

BTW the techs over on ASUS forums said its Corsair they have many many many problems.

 

Did they also tell you that AI Suite fails to use the Global\Access_ISABUS.HTP.Method + Global\Access_SMBUS.HTP.Method named mutexes to interlock access to the ISA/LPC + SMBus and therefor should not be used at the same time as aboy other program including Corsair Link? In http://forum.corsair.com/forums/showthread.php?p=751185 Corsair mention this and there are many other post about this.

 

You should also add you PC specs to your profile.

 

Does Device Manager report the H115i ?

Link to comment
Share on other sites

I said in my post I tried uninstalling AiSuite and it still is not detected, if anything AiSuite is the only thing that slightly detected the h115i. The h115i is not listed in device manager or anywhere on the PC.

 

Posted from phone

Link to comment
Share on other sites

HahaHaha.... so yea hahaha... I found and fixed my issue..... so I forgot to plug the 2.0 cable into the Cooler..... hahahaha simple mistake.... If anyone needs me I will be crying in the corner.

 

I wounder how many people forgot to plug the cable into the cooler or usb 2.0... or forgot about the cable altogether.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...