Jump to content
Corsair Community

InfoMic lighting not working


undeadcrown

Recommended Posts

Hello, I just bought this mic a little bit ago and I'm having a few issues. I downloaded the drivers from the website as well as updated the firmware but I can't seem to get the light indicator for battery level to work. If I mute my mic the mute light comes on, but to the left where the light for the battery level does not show up. Any ideas??

 

Thanks a bunch!! :)

Link to comment
Share on other sites

Hi, I have the same problem.

 

The Infomic GREEN/Orange/RED LED for the battery level definitely was working on older versions of CUE software for me.

 

It seems to be broken with CUE version 1.16.42.

I have just reapplied the Firmware to the Headset.

I have also tired letting the headset battery discharge completely and then fully charge the headset again. The Green LED is definitly on when the headset is charged fully.

 

THE LED itself can be checked by holding the power on button for around 10 seconds. You will see the Green LED flashing on the infomic?

 

Is there any way to report this bug to Corsair?

 

Also does anyone know how we submit new feature requests for CUE software?

 

I would like to see the option to turn off the LED in the battery level slider bar in the CUE software.

 

Thanks

colesdav.

Link to comment
Share on other sites

I'm having a similar issue with the info mic not working properly. I bought my headset yesterday, and before I even tried to use it, I did what the manual says to do, and I charged the headset fully. The info-mic colors worked perfectly, telling me roughly how charged my headset was ( Flashing green = Above 84% Solid Green = 100% )

 

Now that I've paired my headset, and used it, I turned everything off for the night and plugged it in to charge. I got up this morning to find that the info-mic was blinking Amber.. After all night of charging... This cannot be possible, unless there's a bug somehow, I'm also unsure of how wel the CUE program works for the Battery % displayed in the Settings/Device section, as it still says I'm at 100% battery life when I've had the headset unplugged and on with the RGB light on FULL. There's no way it's still 100%... PLease help..

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...