Jump to content
Corsair Community

Need Help with VOID Wireless


midcoreboot

Recommended Posts

So recently i got the VOID Wireless headset as a gift on my birthday and the first days it worked fine, i've been using the corsair program with dolby 7.1(version 1.16.42)

 

But just a couple days ago my headset started not working some times, like it would not show up as a recording or playback device in windows and i couldnt use it, but when i was gonna turn on the headset since i thought it had just turned off for some reason i realized that it had been on all the time, what is causing this problem? It happends sometimes and the other times i've fixed it by pairing my devices. Do i have to this everytime or is there a fix? I'm getting really annoyed by it and since this is my first corsair product it doesnt really welcome me very well.

Link to comment
Share on other sites

  • 2 weeks later...

Reflash the firmware by force flashing the firmware via CUE.

Also try a different USB port and see whether that helps.

 

Do you have the latest chipset drivers, Windows updates, BIOS, etc?

What operating system are you running?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...