Jump to content
Corsair Community

MEMORY_MANAGEMENT error w/Fresh XP Install


Recommended Posts

Fresh install of XP Pro on SOYO KT600 Dragon Ultra Platinum w/3200+ XP and 1 stick of VS512MB400 Lot Number 0439052-0.


Here is the chain of events:


Gets thru formatting NTFS new partition.


Get MM error at 31% completion of Setup Copying Files to Windows Installation Folders.


Stop code is as follows:

0x0000001A (0x00000780, 0xc0364778, 0x812BE030, oX8E14C4C2)


Read MM blue screen and says restart if first time get error.


Restart to HD (BIOS requires press key to boot from CD, so I don't press key)


Stops with this message


NTLDR not present.





Any suggestions where to start looking?


NTLDR suggests a problem with HD MBR.

Tried re formatting HD w/WDC DataLifeguard with no success.


I'm going to throw a stick of unknown DDR333 memory in and see what happens.


Thanks in advance.







Threw in an "AVANTI" 512 DDR333 stick and I'm rolling along. Of course, the multipliers might be off because the 3200+ is a DDR400.


One thing, the Corsair is a 16 chip stick while the Avanti is an 8. Does that necessarily mean the Avanti is high density????


Anyhow, I'm going to call Corsair and see if they feel the stick is defective. I just bit it from Outpost with a rebate that expires tomorrow (Friday) and I need to act NOW.


Needless to say, any comments on this in the near term would be greatly appreciated.






Called Corsair and I guess if there is a queue to tech support, they ask for name, phone number, and description for a call back. Since I'm not where I can receive a call, that isn't going to work.


My concern now is how to proceed to determine if the Corsair stick is defective.


Mr. Ram Guy, I'm all ears!!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and use the following BIOS settings for your reference and set the timing settings accordingly;

VS1GBKIT400 or VS512MB400

Soyo Combo Feature:

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Burst Length: 4

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let's make sure it's not some other issue! I would run the test for at least 2-3 passes to

be sure!

Link to comment
Share on other sites

Successfully installed windows w/333 memory.


Tried 400VS to see if it would get into windows at all. It did, but a few clicks later, system rebooted.


Bumped voltage to 2.7v and it seemed to take about a minute of clicks before it rebooted.


Did all the settings and it still would reboot.


NOTE: DRAM Clock could not be set to 400mHz. The only settings available are: by SPD, 133, 166, and 200. (The onlys ettings for CPU freq are: Auto, Man, 100, 120, 133, 140, 150, 166, and 200.)


Since I was showing a CPU speed of 2.2 gHz, I figured things were automatically being set correctly.


I ran memtest and after 7 min it puked garbage all over the test window. Some content was not corrupted and here is what I could make of what was left:


Pass 1

Test b (corrupted)

Test #5 Block move, 64 moves


Walltime 0:07:o6

Cached 512m

RsvdMem 84k

MemMap e820-Std.

Cache on

ECC off

Test Std

Pass 0

Errors 0


Placed memory in slot 2 just for kicks and it rebooted almost immediately.


Went back to the 333 but had to clear CMOS for the first time. I guess when memtest blew, it blew real good.


COMMENT: Was reading up on this KT600 stuff and a 4 bank max appears to be the rule, but on some mobos, 2 banks are available on slot 1, and the remaining 2 banks are SHARED on slots 2 and 3. Discussion suggested that 3 single sided memories could be used on this configuration. Wonder what the SOYO is, eh?


BOTTOM LINE: Well, if I send in my rebate tomorrow, Friday, I'm guessing this stick of memeory is bad. However, I'm concerned that it still might be a compatibility issues. This scares me because I never had a bad stick of memory and what, my first one is going to be Corsair?????


It sounds like there is a real compatibility issue with KT600 chipsets and perhaps different variants of Value Select may and may not work.


So if I keep this memory and go thru the return/replace process, am I going to end up with something that works?


I've got til 5 pm EST time to get that rebate postmarked! ! !

Link to comment
Share on other sites

Got lucky and was able to actually talk to someone today (12/31), however, I was unable to try his suggestions because of BIOS options that had disappeared (???)


He said to call back when I got the BIOS back in shape.


So I installed the latest BIOS ...aa2 and got the options back.


Now I was never able to catch him again (phone system DOES NOT stack callers - you either get thru or you don't) but this is what he wanted me to do: (this is only part of what he wanted)




CPU Frequency Mode: Change from AUTO to MANUAL

Frequency 1mHz Stepping: Set to 200

DRAM Clock: Change from BY SPD to 200


and that was the end of it - I wasn't able to set DRAM to 200 when he was on the phone, 166 was the max.


So anyhow, I looked at this and decided the PCI divider should be /6 which I set.


Then I set the timings as per the previous Ram Guy post here.


System would not get past the SOYO logo during Boot.


Still trying to get tech back on phone..... (3:35PM EST)




Was able to just run Everest from XP and it looks like SPD is spot on:


Mod Size: 512mb (2rows, 4banks)

Mod Type: unbuffered


Mem Spd: PC3200 (200MHZ)

Mod Width: 64bit

Mod Voltage: SSTL 2.5

Error Det.: None

Refresh Rate: Reduced (7.8us), Self-Refresh

Mem Timings:

@ 200MHZ: 2.5-3-3-8(CL-RCD-RP-RAS)

Link to comment
Share on other sites

Memory Guy: Can someone post here what they were trying to get me to do over the phone?


In the meantime, I have tried 2 other ddr400 512 sticks (both same model) of another brand and PC appears to work, however, memtest86+ generates 500k errors at about 98% of Test 5.


MS Memory Diagnostic Tester yields no errors, however, there is an interesting thing that it does. If you turn Cache Offin Test 2 (INVC) in the higher memory range [004de000-1fff0000] it runs at least 100x SLOWER. Yes, 2 orders of magnitude! This doesn't sound healthy to me.


Everest SPD info appears correct for all mem tried.


W/the non-Corsair memory (I've quit using the Corsair memory inquestion because Windows simply doesn't work past the first few clicks after a Windows boot), any attempt to modify BIOS results in boot not getting past Dragon Logo (is this referred to as "not Posting?") BIOS changes that produce this are:


Always starting with LOAD OPTIMIZED DEFAULTS:

Choosing FAST or TURBO from the NORMAL system perf setting.

Reducing timing from SPD 3-3-3-8 to 3-4-4-10.


I'm beginning to think that perhaps there is a problem with the mobo or cpu.

I can replace the 3200+ 400fsb with a 2600+ 266fsb and see what happens I suppose, however, I would like to at least finish this round of suggestions from Corsair since the guy on the phone seemed confident that it was BIOS settings.


I'm all ears.


PS. the original title of this thread has become off-topic as this problem has been investigated.

Link to comment
Share on other sites

  • Corsair Employees

Best we can offer would be to replace your modules, but based on what you have posted I would suspect some other problem. You might contact the MB maker and see what they have too say. You can also call our Tech support Monday Thru Friday excluding Holidays at 510-657-8747 and choose option "3". If you get a message please leave your number we will call you back ASAP.


Please follow the directions under "I think I have a bad module" under this forum or if you have trouble, Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmemory.com.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to warranty@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

  • Corsair Employees
The fact that you had errors in memtest with both our modules and another makers memory as well. In addition, with this chipset they only suggest DDR400 with a 400FSB CPU and one module, if you have more than one module DDR333 is suggested. Have you tried testing the modules one at a time with http://www.memtest.org to make sure its not just a weak module?
Link to comment
Share on other sites

NOTE: I was pretty well into a reply here when I clicked on something and my monitor signal went out of range. It appeared to go to the same bad frequencies and this was perhaps the 3rd time this has happened. (This particular video card is a used PCI card.)


So I have replaced the card with another old ATI PCI card and am proceeding.


Naturally, I question problems with the video card and mobo with that problem. However, since memtest 1.4 has graphically puked when it has hanged in Test 5, perhaps it still could be memory.


At any rate, I am going to post this reply in pieces and edit it subsequently so I don't loose too much of this post if I get another hang. (I could do this on another computer here at the office, but I want to get some use on this buggy platform. I am currently running 1 stick of brand x since the VS stick crashes after a few clicks in XP if I even get that far.)





I have tested all sticks with memtest86. (NOTE: I started using 1.4 from the .org, then discovered higher numbers like 3.0 and 3.2. I then started using those because they seemed newer. Of course, that was from .com site. It appears 1.4 is actually newer than 3.2 version. Since I learned this after a lot of testing, I can't say for certain which version I used other than I started out with 1.4 and subsequently switched to 3.2)




All 3 sticks failed at 98% of Test 5.


I wanted to slow down mobo to see if that stabilized this test.


I discovered that


CPU freq = MAN

1mHz STEPPING = 190

DRAM CLock = 200


Produced 190 mHz at the CPU and DRAM as indicated by Everest 1.5. This was also apparently confirmed in the frequencies in the upper LH corner of memtest.


I believe I was using Slot 2 because I only got errors on Slot 1 when I ran all 3 sticks (more on that in the next section!)


Since I wanted my best chance of success, I used the brandX which appears to be stable allbeit for the video glitches. So I got:


At 190 mHz PASSED

At 195 mHz PASSED 1st Test 5 pattern @ 98%, FAILED w/Graphics puke on next pattern.

At 200 mHz FAILED 1st Test 5 pattern w/probably ~500k errors but terminated test after the consecutive failures started.


CONCLUSION: Brand X may be just out of spec for this board and perhaps the VS is in fact defective and the BX is just a little too crappy.






This was the interesting.


I loaded slots 1-3 as follows: BX, BX, VS


XP appeared to be stable and usable. POST tested the memory all the way to 1.5gig, Everest indicated all was well.


Since I expected Memtest to show massive errors, I decided to use MS Memory Diagnostic since it always showed memory to be good. (I have to follow up on MSMD on the VS since it definitely crashes in Windows right away if it even gets that far.)


w/OPTIMIZED DEFAULTS obtained only Stride6 (cache enabled) errors in Slot 1 of 3. NO ERRORS for the VS in slot 3.


I did a DRAM voltage study:


2.5V: 331 errors

2.6V: 203 errors

2.7V: 006 errors


I quit there since I did not want to stress the memory at 2.8V where I think I would have easily gotten 0 errors.


Now this test lead me to believe there might be something wrong with Slot 1.






Memtest errors appeared same as Slot1.


Therefore, mobo not suspect.






Ran stress test overnight w/o any errors although this is 1st have used and am not sure I have done test properly.






HYPOTHESIS: VS is in fact defective, BX performance (SPD 3-3-3-8) is just not quite fast enough for this mobo.


Therefore, try some locally obtained/returnable high perf memory.

If PASSES memtest, then everything OK, if FAILS, return MOBO as defective.


Also, test VS with MSMD just for completeness.






If high perf memory fails too, what are the odds that it is actually the CPU and not the mobo?


What are the downsides of using memtest 3.2 over 1.4?

Link to comment
Share on other sites

Strange observation during Test 5 was that the Testing Range was from 108-512, yet the FAILING ADDRESSES started from 7 to 15 MB, spanned to 512MB, then wrapped around to 0MB and spanned to 0.8MB. This occurred for all memory sticks.


If this is incorrect, I wonder if memtest recognizes KT600 chipset correctly? If it does, would this point to bad mobo chipset rather than cpu?


On with the testing....


I was able to reduce the Test 5 errors from 265k to 4k:


Default settings of the following params were already at their slowest. I tested all of them each at their faster setting and more errors were produced. I will not include that side study.


DRAM Access Time = 3T (def)

DRAM Queue Depth = 4 level (def)

Twtr = 2T (def)

Write Recovery Time = 3T (def)


Here is the sequence of tests I ran to minimize Test 5 errors:



Timing = cas-Trcd-Trp-Tras

VS = Value Select 2.5-3-3-8 SPD

BX = Brand X 3-3-3-8 SPD

BL = DRAM Burst Length

CR = DRAM Command Rate

BI = Bank Interleave

V = Dram voltage

Vc = CPU voltage

S = Slot # (1-3)


mem, S, V, Vc, BL, BI, CR, Timing, Errors


initial settings:

VS, 1, 2.7, 1.65, 4, N, 2T, SPD, 265333


try some suggestions from viaarena thread:

VS, 1, 2.7, 1.65, 8, N, 1T, SPD, 213110


relax timings:

VS, 1, 2.7, 1.65, 8, 4, 1T, 3.0-4-4-10, 82725

VS, 1, 2.7, 1.65, 8, 4, 1T, 3.0-4-4-12, 82526

VS, 1, 2.7, 1.65, 8, 4, 1T, 3.0-5-5-12, 29680


search for faster timings:

VS, 1, 2.7, 1.65, 8, 4, 1T, 2.5-5-5-12, 41602

VS, 1, 2.7, 1.65, 8, 4, 1T, 3.0-4-5-12, 14035

VS, 1, 2.7, 1.65, 8, 4, 1T, 3.0-3-5-12, 12401


survey interleave:

VS, 1, 2.7, 1.65, 8, 2, 1T, 3.0-3-5-12, 11665

VS, 1, 2.7, 1.65, 8, N, 1T, 3.0-3-5-12, 11308 (best so far)


survey Command Rate:

VS, 1, 2.7, 1.65, 8, N, 2T, 3.0-3-5-12, NO POST


survey timing sensitvities:

VS, 1, 2.7, 1.65, 8, N, 1T, 3.0-3-4-12, 56156

VS, 1, 2.7, 1.65, 8, N, 1T, 3.0-3-5-10, 80637

VS, 1, 2.7, 1.65, 8, N, 1T, 2.5-3-5-12, 28757


survey DRAM voltage:

VS, 1, 2.6, 1.65, 8, N, 1T, 3.0-3-5-12, 12915

VS, 1, 2.5, 1.65, 8, N, 1T, 3.0-3-5-12, 12708


survey Vcore:

BX, 1, 2.7, 1.65, 8, N, 1T, 3.0-3-5-12, 12396

BX, 1, 2.7, 1.70, 8, N, 1T, 3.0-3-5-12, 7807

BX, 1, 2.7, 1.72, 8, N, 1T, 3.0-3-5-12, 5906

BX, 1, 2.7, 1.75, 8, N, 1T, 3.0-3-5-12, 4614


survey Slot #:

VS, 1, 2.7, 1.75, 8, N, 1T, 3.0-3-5-12, 5480

VS, 2, 2.7, 1.75, 8, N, 1T, 3.0-3-5-12, 3743

VS, 3, 2.7, 1.75, 8, N, 1T, 3.0-3-5-12, 3708



The big surprise was the a 2T Command Rate usually caused a NO POST.


DRAM voltage had little effect, however, Vcore did which implies bad CPU or mobo.


Still, VS would 50% of the time NOT make it to the XP desktop. The BX simply seems to work.


The VS tested 100% OK with MSMD.


I am going to put a 2600+ with some pc2100 memory in this mobo. If it doesn't work, then its definitely the mobo, if it does work, then no conclusion. I have no way to test the 3200+ in another mobo.


I will have some hi perf memory to try in the next day or 2 but I am not optimistic. It seems strange that both VS and BX produce almost the exact same Test 5 errors, yet the VS will not make it to desktop.

Link to comment
Share on other sites

Yes, one at a time. In the table, S = slot number (1, 2, or 3) module was tested in. All tests were done in Slot 1 except for the last slot comparison test.


I'll try the DDR333 DRAM clock tomorrow.




Just had an OBVIOUS THOUGHT: Install the latest VIA Hyperion drivers for the mobo. If the KT600 chipset is so picky, maybe the latest drivers will help compoatibility/operability issues.


Will do this tomorrow.

Link to comment
Share on other sites

I won't need to RMA the VS, since I can return it to Outpost.


I was thinking about this over night, and it seems almost impossible that if it is bad memory, how in the world, could 2 different makes/models/SPDs yield almost the exact same Test 5 results?????


Further Vcore should get involved in that I would think.


Here is some further testing and a question or two:






Under advanced options, it says this chipset not supported.

Does that mean KT600 is not supported in ONLY the advanced options or not supported at all in V1.40?






No change



TRY 750 DURON 100 FSB:



BIOS: Optimized Defaults


BX: PASSED 1 pass V1.40 Memtest86+ (Everest: Cpu @ 100 mHz, DRAM @ 133 mHz)



TRY 2600+ XP 133 FSB:



BIOS: Optimized Defaults


eM: SPD=>133mHz, Test 5: PASSED

BX: SPD=>200mHz, Test 5: PASSED

VS: SPD=>200mHz, Test 5: Pass1 = 4 errors, Pass2 = 11 errors (will not run windows)


NOTE: eM is a stick of eMachine PC2100 memory






LL memory SPD: 2.5-3-3-7 and advertised timing of 2-3-2-6-1


When setup to get min Test 5 errors w/Vcore default and Slot 1,



It is simply not possible to get the same results with 3 different types of memory and have it be bad memory.






By setting

CPU Freq = Manual

1mHz Stepping = 191 mHz

DRAM Clock = 200


I was able to get zero errors with 3-3-3-7 timing with the BX.


NOTE: Read a comment on a board that VIA, 2-3 years, ago had a chipset which required certain board layout properties. They failed to mention this to manufacturers resulting in a bunch of buggy mobos. I'm investigating this. There may be a reason this mobo was $125 with a $110 rebate from zipzoomfly.com, eh?





There are 3 possibilities:


1) Memtest86+ Test 5 is broken for KT600 chipset,


The strange FAILED ADDRESS sequence with its wraparound does not sound correct. In memtest discussion, they always talk about not being able to test the first 100MB or so, yet Test 5 spans the whole 512MB and wraps around to do 0MB to 0.8MB


2) 3200+ CPU bad


Is tossup between CPU and mobo. Strongest bad CPU evidence is the upping of Vcore affecting the number of errors. Of course, this could be a voltage problem with the mobo.


3) Mobo bad


The strongest evidence are the few Test 5 errors with the 2600+ cpu and the VS stick. This suggests as CPU becomes more demanding, Test 5 problems arise.

Link to comment
Share on other sites

Hummmmm, so you're still think there's a possibility its the modules?


I wish I had a way to put this cpu in another computer. I'm tempted to buy another cpu just to test it and then sell it on eBay. (I don't like the idea of saying its bad an making the vendor replace it.)




On another forum, one fellow thought my experience was quite out of the ordinary and suggested a 40 conductor cable for the CD drive, and set the CD and HD to Master on seperate IDE channels. (don't use CS.) I think I'll just run memtest again with only a FD.




Here is something I failed to mention that could be a problem. I have yellow question marks in Device Manager. One is a USB thing and the other may be something to do with the on board audio. If timing is ultra critical, perhaps, any thing like that could impact performance. Probablly the easiest thing is to disable those devices.




I'm beginning to wonder about mobo manufacturers in general. If they aren't selling a mobo to HP or eMachine, what forces them to provide a product that is robust? With cheap $300 computers at Best Buy, how many PCs are being built commercially as compared to individually? I would think that commercially, the trend is to buy them from HP or the like.


This is very depressing since I have successively repaired under the microscope 2 mobos that had bad capacitors (now THAT is an AMAZING story) and have upgraded a number of PCs. And this is my luck building my first one from scratch....

Link to comment
Share on other sites

Turns out the "LL" memory I refer to was actually tested successfully at Soyo on this mobo.


Since I have 2 sticks of this stuff and they all do the same thing, we're talking about 5 sticks that fail Test 5 with the same errors.


I posted my problem on the Official Memtest86 Forum and one of the X86 Team members stated that "Test 5 shows lots of chipset/fsb errors" and he was sure mobo was bad. He also game me a link to download V1.50b2 Beta version which he suggested. (There were no differences with V1.40)


I think getting different numbers of errors depending on which slot a single stick of memory is tested also indicates mobo. I don't think the CPU "knows" what a slot is. Slot traffic is what the chipset does if I am guessing correctly.


Here are 2 slot sensitivity tests along with the one done previously in this post:


I did another survey w/BX at 191FSB and got in the order listed:


1: 1200

2: 818

3: 1119

2: 699

3: 1018

1: 1528


Then BX at 200FSB @ 3-3-5-8/12:


1: 9777

2: 8839

3: 11253

1: 9438

2: 9026

3: 10213


My original VS slot study listed earlier in this post was at Vcore 1.750 and was:


1: 5480

2: 3743

3: 3708

Link to comment
Share on other sites

I think I'm going to buy another mobo, probalby an Abit NF7-S v2.0. A DFI Lan Party Ultra B would be nice but costs twice as much. If I'm going to spend that kind of money, I would rather put it into Athlon 64 or some kick a$$ Pentium.


Then I will demonstrate the CPU / memory is fine and then make Soyo RMA the board. What I'll do with the replacement, I don't know.

Link to comment
Share on other sites

  • 2 weeks later...



I RMA'd the Soyo and bot an Abit NF7-S v2.0. I must say that another pc builder had said that, amazingly, the SIS 748 200fsb Athlon chipset was quite stable. Might be a neat little secret since all those "high density" memory vendors say must have SIS chipset, eh?


Anyhow, just installed the CPU and a stick of the "LL" memory and am making pass after pass thru memtest v1.40 w/o any errors at 2.5-3-3-8.


Unfortunately, the VS was returned since time was running out and I haven't tested the BX memory yet, however, I'll bet it works just fine. The VS, however, I still think might have been defective since it was the only stick that simply wouldn't run XP even tho Test 5 results were the same as BX and LL.


Interestingly, memtest is showing a memory bandwidth that is higher than the Soyo at 3-3-3-8 which doesn't make too much sense. I was getting about 800 Mbit/s w/soyo and now 1000 w/NF7.


Am trying to figure out what BIOS I have so I can install the latest if I need it and am going to do the XP install that you outlined w/proper cables and no CS.


When I get that Soyo back, I might just leave it sealed in the box and sell as "new" with complete description on eBay. Needless to say, after the hideous amount of time I put into trying to get the Soyo to work, when Memtest was at 92%, it was like watching the Jets try that 43 yard field goal. I don't think I could bear to try the mobo replacement although I really like the features. But I won't have to make that decision for a while.


I would like to next build a Linux MythTV microATX box for TV PVR use. Probably use a MSI board.

Link to comment
Share on other sites



Seems like you might know about this hdtv stuff, but my plan was to load up on some tuner/hardware mpeg cards before the 5C takes effect in July. (Obviously don't want any DRM or nonsense like not passing DVD thru TV outputs either.)


Am I too late???

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...