Jump to content
Corsair Community

H80i V2 Fans not showing up in Corsair Link v4


boeing253

Recommended Posts

Hi folks,

 

Never posted here before but I have a problem. I've just sent my original h80i cooler back to supplier in New Zealand and they sent me the new V2 model.

 

I've connected all cables connected the 3 pin fan pump cable to my 4 pin CPU_FAN plug with the 4th pin not used. I've then connected the 2 fans to the fan connectors coming off the pump.

 

Plugged the corsair link cable into the USB 2.0 header on MB.

 

Booted up the pc and fans didn't spin up to max power like previous model. And loading into Windows temp was 51c idle about 30-35.

 

In the corsair link dashboard I habe changed the pump to performance mode which sees it run at 1908rpm in Corsair Link but only reported as 1000rpm aida64.

 

The fan is showing as H80i v2 fan at zero rpm.

 

Even if I set it to custom and change the fan curve based on CPU package nothing happens.

 

The fans are supposed to run max 2435 +/-10% bur they are nowhere near this. They're not even showing as running in Corsair Link.

 

I've sent a support ticket to corsair as this is a brand new unit. I plugged in the USB cable when corsair link was already installed does this matter.

 

Just my CPU startup temp.was a max of 34c at startup and 19-24 model temps on an i7 4790k stock speed.

 

Can I please get some help getting this damn software to work.

 

Many thanks

Chris

Link to comment
Share on other sites

The Asetek H80iV2 needs to get a constant +12 volts from the CPU_FAN header to work as designed and you need to disable fan control to ensure it gets this.

 

The CoolIT H80i get's it's power from the SATA power cable so this is not needed.

 

Depending on exactly what voltage the H80iV2 gets different things will happen. If you read from http://forum.corsair.com/forums/showthread.php?p=855092 you will see what happened before and after.

Link to comment
Share on other sites

Ok cool and the pump should run faster too shouldn't it.

 

I forgot about this as my h80i had a data connector for power so didn't think to change BIOS. Will try tonight and report back.

 

Under my CPU fan control I think i have the options auto, ignore and 2 others. Then you can choose low rpm setting etc. I have Asus maximus vii ranger. I will set it to ignore if there is no disable.

Link to comment
Share on other sites

Thanks everyone for your help. I have Disable the CPU_FAN and now have the pump running at 2900rpm. Fan RPM is also showing.

 

My next problem is that I'm trying to configure the fans to increase RPM based on the CPU Package temp. I've got Corsair Link v 4.2.3.41.

 

I've created a new profile for myself, and I've clicked on "FAN" under H80i V2 and selected custom and also CPU Package under group.. I've also moved the fan curve to different points as to when I want the fans to increase in speed but they don't under my custom profile.

 

If I just select "Performance Mode" they increase based on the coolant temp but they only increased to 1600rpm for a short time and there was a definate lag between hearing them increase in speed to seeing this reflected on the corsair link software.

 

Am I doing something wrong?I should be able to set them to increase or decrease at different points I would have thought. when the pc is doing nothing fan rpm fluctuates between 780RPM & 800rpm.

 

Does these new coolers run off the Coolant Temp or can I run the fans based off the CPU temp.

 

I'm running firmware: 2.8.0.0 and there is an option that says use current settings as default which I haven't checked.

Link to comment
Share on other sites

Ok here's 2 screenshots of CL4.

 

This Photo shows the layout on My System.

CL4_1.thumb.jpg.f813cab88144f33f6979e17458450237.jpg

 

This photo shows the FAN configuration Menu. Now I have made a profile named "Winter" as I live in New Zealand and have set my FAN curve to Custom, but only selected H80i V2 Temp as nothing happens on the CPU Package so I suspect it runs off the coolant temp.

CL4_2.thumb.jpg.c3ddfec2017ca01924379bfa82d465ca.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...