Jump to content
Corsair Community

VOID 7.1 USB not recognized after installing CUE


emgbls

Recommended Posts

I switched PCs and am trying to hook up by 7.1 USB VOID to the newer Windows 7 PC. I plugged in the headset to a back USB port and it was recolonized and functioning.

 

I installed CUE and restarted the machine and have not been able to get the PC to recognize the headset now. Playback/Recording devices in Windows does not list the headset-- and CUE has its profile mode grayed out. The headset is getting power and the LEDs are in the breath effect.

 

Its about 4 months old, I have tried multiple USB port and restarted the PC a few times.

 

--edit

I uninstalled the software and restarted. The device was showing in Windows. As soon as I re-installed the software the device diapered again.

 

Any ideas on what may be causing this or the best steps for troubleshooting?

Link to comment
Share on other sites

- Disconnect the headset.

- Uninstall the headset from your Device Manager.

- Restart your computer

- Reconnect the headset

 

I had uninstalled the CUE software to get the device working.

 

I:

-reinstalled the software (with the device plugged in)

-restarted the machine

-opened device manager and identified device under sound, video and game controllers

-disconnected device

 

Where would I be able to uninstall the headset under Device Manager if the device is not plugged in?

 

I reconnected the device and did an uninstall in Device Manager. After restarting the PC and reconnecting the device I received the Windows failure to install driver message. CUE is currently installed and the device is connected with a device manager status of:

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)

Link to comment
Share on other sites

You can resolve that by disabling driver signature enforcement before booting into Windows.

 

Good idea. I tried this via GPEdit.msc and restarted the machine but there is no change. Device Manager is still giving me the same status.

 

I also opened a ticket with Corsair tech.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...