Jump to content
Corsair Community

Corsair Link Kabel zwischen Ax860i und USB-Adapter kaputt gegangen


Recommended Posts

Ich habe gestern einen neuen PC zusammen gebaut und das Ax860i verbaut. Beim Ordnen der Kabel ist mir allerdings ein Missgeschick passiert und zwar ist mir beim dünnen Kabel welches im Netzteil in den Com Port kommt auf der Seite zu dem Adapter mit USB aus dem Stecker geruscht. Ich habe die Drähte zwar wieder rein bekommen aber Corsair Link erkennt das Netzteil nicht. Die Frage der Stunde ist wo bekomme ich Ersatz her?Ich habe gesehen das es das Corsair Link Accessory Cable Kit zu kaufen gibt und wüsste gerne ob es das selbe Kabel ist wie das welches sich bei mir verabschiedet hat.
Link to comment
Share on other sites

Steckt das Kabel korrekt im Dongle drin?

Ich meine, dass AX860i hat einen Dongle als Verbindungsstück zwischen PSU und Computer.

 

Wenn dann, müsste es dieses sein:

http://www.corsair.com/en/axi-i2c-800mm-pmbus-cable

Ja steckt er! Mir ist wie gesagt vorher der stecker vom dünen Kabel welches ins Dongle geht abgeruscht

http://www.corsair.com/de-de/corsair-link-accessory-cable-kit

Könnte es davon das lange sein?

Ersatz bekommst du beim Kundendienst ;):
Ok schreib ich da besser auf Deutsch oder Englisch und auf welche Reaktionszeit darf ich mich einstellen?
Link to comment
Share on other sites

Nicht, wenn es am AX860i angesteckt wird. Das Kabel am Dongle müsste doch fix sein. :confused:

Guck dir den Link an, den ich gepostet hatte.

 

Die Reaktionszeiten sind auf etwa 48h gesetzt und du kannst auch auf deutsch schreiben. Die Antwort fällt in Englisch aus.

Link to comment
Share on other sites

Nicht, wenn es am AX860i angesteckt wird. Das Kabel am Dongle müsste doch fix sein. :confused:

Guck dir den Link an, den ich gepostet hatte.

Hab ich ja getan aber ist definitiv das falsche und zumindest bei mir besteht es aus zwei teilen ein welches in Netzteil kommt mit 4 Drähten als Flachband auf der seite vom Netzteil ist er etwas breiter. Das 2. Teil ist etwas größer und hat eine buchse für das 1. Kabel und auf der anderen Seite ein Mainboard USB stecker. Und bei Kabel Nr.1 ist mir der Stecker abgeruscht. Und es sieht so aus wie das Kabel auf meinem Link. Würde ja Fotos machen aber keine Lust jezt nochmal den Rechner aufzumachen. Wenns hart auf hart kommt liefer ich die morgen nach!

Link to comment
Share on other sites

Ja genau der kleinste von den Steckern ist bei mir ab!! Jetzt wo ich dein Bild sehe passt es doch! Das Bild beim Link ist etwas verwirrend! Lohnt es sich beim Support zu fragen oder soll ich das Kabel einfach kaufen? So teuer ist es ja nicht!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...