Jump to content
Corsair Community

extreme Startprobleme beim AX860


Tim K.

Recommended Posts

Ich habe vor einigen Monaten ein gebrauchtes AX 860 Netzteil gekauft und alles lief soweit problemlos.

Nach Umbauten am PC habe ich nun Probleme es überhaupt an zu bekommen.

Verwunderlich ist aber, das, wenn denn der PC mal läuft alles Problemlos geht.

alles wird erkannt, keine komischen Geräusche seitens des NT, der Lüfter dreht, auch unter Last alles gut. Nur bekomme ich es oft ums verrecken nicht an...

 

Aaaalsooo

Ich habe einiges probiert. Steckdosen & Netzstecker getauscht, überprüft ob es am Start-Knopf liegt und und und. (einen Fehler anderer Hardware meines PCs kann ich ja ausschließen, da alles ja ansonsten bestens läuft)

 

Machmal geht er normal beim Überbrücken der Kontakte an (steht momentan auf dem Tisch, will nicht immer drunter kriechen), manchmal geht er danach innerhalb weniger Sekunden wieder aus.

manchmal geht er an, wenn ich den 1/0 Schalter umlege, manchmal wenn ich das Kabel neu einschiebe, manchmal wenn ich zum dreißigsten mal die Pins verbinde (auch teilweise mit ziemlicher Verzögerung dazwischen) aber meistens gar nicht.

 

Ich gehe davon aus, dass ich einen Wackelkontakt im Bereich des Stromsteckers habe, ein loser Kontakt irgendwo o. ä.

Das würde auch erklären, warum es angeht, wenn ich den Stromstecker langsam und wackelnd herausziehe (allerdings geht es auch meistens innerhalb von wenigen Sekunden aus).

Oder ich trickse so eine Notschaltung aus, die es vor, mir unbekannten, Schaden beschützt, weil es nach kurzen aufflackern der PC-Lichter einmal klickt und alles dunkel wird.

 

Weiterhin kommt es mir spanisch vor, dass, wenn das Netzteil und der Computer aus waren und ich ihn wieder zum einschalten "probiert" habe, alles angefangene noch vorhanden ist, der Ram also mit Strom versorgt wird.

 

Ich glaube nicht, dass ich das NT bei Corsair umtauschen lassen kann, da ich auss optischen Gründen alle Aufkleber entfernt habe und das meines Wissens die Garantie erlöschen lässt.

 

Erfahrungen? Lösungsvorschläge?

Das schlimmste ist, dass alles, wenn dann mal angegangen, sonst problemlos geht, das NT also nicht kaputt ist.

Link to comment
Share on other sites

Garantie hast du alleine deswegen nicht, weil du nicht der Erstkäufer bist.

 

Du kannst überprüfen, ob das Netzteil insofern in Ordnung ist, wenn du die Start-Pins überbrückst und einen Lüfter oder LED angeschlossen hast. Beim Überbrücken muss das Netzteil sofort anspringen und das angeschlossene Gerät einwandfrei funktionieren.

 

Anleitung auf Englisch:

Testing our power supply without the use of your motherboard is generally pretty simple. Below we will show you how to test all our PSU's.

 

To start off you will need the following:

 

Corsair power supply

Power cord

ATX 20-24 pin PSU connector and 4 Pin Peripheral Connector

Paperclip

One or more case fans

2/3 pin case fan connector to Molex adapter if needed

http://www.corsair.com/en/~/media/02FF706FF25F4D9B90AC766D0289A2F8.ashx

 

 

Step 1: ( Step for AX/HX series only)

 

Connect both the 20-24 pin (AX Series) and the 4-pin Molex (AX/HX series) connector to the PSU. Make sure to use the cables provided with power supply. Note that on many of our PSUs, these cables are permanently connected.

http://www.corsair.com/en/~/media/0C283FC34B324A4082EF42F938F653DD.ashx

 

 

Step 2:

 

Attach the case fan to the Molex connector. If you're case fan only has a 2/3 pin connector, use a 2/3 pin case fan connector to Molex adapter. The PSU does have a built in fan, but depending on the series, it might not spin without a certain amount of load or reaches a certain temperature. See picture below

http://www.corsair.com/en/~/media/78630E460E734C0AA90FA9A2F57EDF44.ashx

 

 

Step 3:

 

Bend the Paper clip into a u-shape.

http://www.corsair.com/en/~/media/786257936BD548B781F856043D6600DF.ashx

 

 

Step 4:

 

Use the paper clip to connect it to the 20/24 pin connecter. Usually the wires are color coded (one green wire and mutiplie black wires), but with our AX version they are all black. To bridge the correct pins face the cable the exact same way shown in the picture below. Locate the pin which is indicated in Green (your green wire) and yellow (your black wire) on the picture below and bridge the two using the paperclip. One way to help make sure you have the correct pins, locate the missing pin on the 20/24 connector (boxed in blue) as it should be on the same row with the bridged pins (all our PSU series have a missing pin).

http://www.corsair.com/en/~/media/59AF642C1753419B9F9C4F15E1130175.ashx

 

 

Final Step:

 

Make sure the switch on the back of the PSU is set to ( O ) before plugging each side of the power cable to the power supply and the wall outlet. Once the power cord is plugged into both the wall and power supply, make sure to check if all connections are good. Once complete, turn the switch on the back of the power supply to ( I ) and see if the case fan spins. If so, the PSU is functional!

Link to comment
Share on other sites

Bevor ich es überbrücken würde,würde ich alle Verbindungen überprüfen zuerst und wenn alle Verbindungen Ok sind Dann braucht man das nicht

 

Es macht auch nichts wenn kein Verbraucher dran ist zb Lüfter ist nur als sichtbarer Indikator vorhanden dann.Beim starten dreht der Lüfter sowieso kurz auf wo im netzteil verbaut ist

 

Man muss auch nicht unbedingt überbrücken sondern den Selftest dürchführen wenn kein Verbraucher dran ist .

Link to comment
Share on other sites

werde alles zeitnah ausprobieren & euch wissen lassen, aber wenn irgendeine Verbindung am Mobo nicht ganz sitzt, dann sollte es ja garnicht funktionieren, vorallem weil ich diese Kontakte ja immer so gelassen habe, wie sie waren und es dennoch mal ansprang und mal nicht...

naja, wie gesagt, überprüfe ich bald.

Link to comment
Share on other sites

Der ist nur für die Pci Express Anschluss zuständig (Boardseitig 75 Watt) Aber auch nicht zwingend bei 2-3 GPU er hält dann das etwas stabiler .

 

Er schreibt ja wenn er am Netzteil wackelt dann geht er an. Dann würde ich erstmal das Kabel auf Kabelbruch nachgucken anstatt den Fehler intern zu suchen .So ein Kaltgerätestecker kann man notfalls als ersatz kaufen um das auch auszuschliessen. Sonst ist der Fehler am NT zb (Dreck auf Kontakte oder vllt das NT selbt defekt ) wegen der Belastung wenn alles angeschlossen ist

Link to comment
Share on other sites

Wenn die Kabel sitzen, mal das Ding angeht, wenn man am Kabel rüttelt, ist scheinbar irgenwo etwas zwischen Kabelende, Modularem Steckplatz oder in deinem Netzteil hinüber. Aber alles eine Hypothese.

 

Das Problem bei gebrauchter Hardware aus meiner Sicht ist immer, warum wird sie wohl veräussert? Vermutlich weil sie nicht mehr 100% richtig funktioniert in diesem Fall. Hast du noch ältere, nicht gebrauchte Hardware, an dem du das AX860 noch testen kannst?

 

Du hast im ersten Post geschrieben, dass es problemlos lief: wie lange?

Du hast umbauten vorgenommen: welche?

Link to comment
Share on other sites

Das Problem bei gebrauchter Hardware ist auch, das die Leute oft angeben das das Netzteil noch Restgarantie hat und bla bla. Spätestens dann wiegen sich die Nutzer in Sicherheit und denken, kann nichts passieren. Erleben dann hier das böse Erwachen, das es keine Garantie gibt, weil Sie ja nicht die Erstkäufer sind und somit nur auf Kulanz hoffen können. Hatten wir ja schon oft, das die Nutzer dann durch die Decke gehen und sich betrogen fühlen.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...