Jump to content
Corsair Community

AX760 - no boot


Vivace

Recommended Posts

Hi,

 

brandnew AX760... the system does not boot up. If I push on my 800D the on/off button, the lights on the components stay on but nothing happened after that... I checked several times the cables and the connections for safety and tried four - five times the on/off button from my Obsidian.

 

i7-4770K

Z87-Classified... etc.

 

Any help is appreciated. - Regards and thanks.

 

Edit:...

With another unit, everything works so far... is it possible that the AX760 has damaged anything after trying to boot up with it? I tried the AX with a jumper and it works (!?), - the fan rotates.

Link to comment
Share on other sites

jonnyguru... getting feedback from you makes the whole situation a little more comfortable.

 

I'm aware that the AX has a lot of security-features, would you be so kind and explain what could "possible" be damaged and how I would recognize it. Everythings run so far... but you know what faulty 760W are capable off. - Please respond.

Link to comment
Share on other sites

If the computer still works then there's less than a 5% chance that anything could of gotten damaged at all

 

Now.. the CX500 that I had on the other hand might of killed some stuff :(

 

I'm pretty sure I had 2 PSUs and 2 Motherboards die at the same time... the AXi PSU shut off 20-30 times over about a 3 week period before it finally died... and then I tried plugging my CX500 into the same computer and the CX500 appeared dead... and I used it on both computers and I think it killed the Motherboard on both...

 

I'm not 100% sure... waiting for the AX860i replacement, but I tried a old Dell PSU that I had on both computers and one Motherboard won't show any life at all and the other powers on just enough to jitter the cpu fan (about 1/10th of a second)

Link to comment
Share on other sites

  • 2 weeks later...

Both computers confirmed dead... one turns on for a split second and the other won't even turn the PSU on

 

[ame=

]
[/ame]

 

Nevermind, one works... just had to plug in the CPU apparently

 

So I only had 1 computer and 2 PSUs die at the same time

 

At least I have a working computer :D

 

Also one of my SSDs feels like it's about 50°C and isn't being detected by the Motherboard... wonder if it's dead

 

Edit: looks like second ssd just died... Computer froze and then the screen went black and only the mouse was showing, so I restarted the computer and a few seconds after the bios splash screen it said "a disk read error occurred press ctrl alt del to restart"

 

Edit2: So I don't think the Intel SSD is dead... the operating system just got corrupted somehow

 

Anyway, I ran the windows disk check thingy and it said it found and fixed errors.. so I'll see if it works now

 

Yeah, Intel one still works... but the Seagate SSD definitely appears dead

 

It's hot even when there's no SATA cord plugged into it... don't think it's supposed to be like that

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...