Jump to content
Corsair Community

Device memory bug


ScMerlin

Recommended Posts

My corsair strafe RGB will not save the profile into device memory properly. I know that it must be a solid color without animation and such, so i made all the button solid yellow without any animations in standard lighting mode. Every button is yellow except for the brightness and windows lock keys, which are turned off completely when booting up. I have the latest CUE version and keyboard firmware, even tried reflashing the firmware and reinstalling CUE. If i switch to the profile, it will light yellow though, so the profile is correct, it just won't save into device memory. I tried searching for this bug but i could not find anything. Anyone else experience this issue? Or is my memory chip just faulty?

 

I have the random lighting flicker as well which is a known bug on Corsair Strafe (happens in 16.8M color mode or not, no difference). Also, i wish we could change the lighting of brightness and windows lock while CUE Link is active :(

Link to comment
Share on other sites

I doubt its the memory chip, when you save to device memory does the little chip icon appear next to the profile?

 

Yes it does. I can change every button to a different color and save to device memory. It will correctly save it all except brightness and windows lock which are still turned off until windows is booted up and CUE starts running.

Link to comment
Share on other sites

Yes it does. I can change every button to a different color and save to device memory. It will correctly save it all except brightness and windows lock which are still turned off until windows is booted up and CUE starts running.

 

try going in to CUE, under Profile -> lighting and clear the two keys and then reassign the color, and save. If this doesnt work then its not possible to save colors to those keys.

Link to comment
Share on other sites

try going in to CUE, under Profile -> lighting and clear the two keys and then reassign the color, and save. If this doesnt work then its not possible to save colors to those keys.

 

Already tried that. Also it is possible, becauce i did have it work before! Although i did have a problem of it lighting red (default) when it was supposed to be yellow, this however was only the Windows lock key and was fixed shortly after. So I did have both button save the color properly before, in same CUE version and firmware. Only had this keyboard for a month or so

Link to comment
Share on other sites

Already tried that. Also it is possible, becauce i did have it work before! Although i did have a problem of it lighting red (default) when it was supposed to be yellow, this however was only the Windows lock key and was fixed shortly after. So I did have both button save the color properly before, in same CUE version and firmware. Only had this keyboard for a month or so

 

Try remaking the lighting in a new profile and saving the new one.

Try installing a older version of CUE, and saving to device memory. (look at FAQ in my signature for links.)

Try checking for bios and chipset updates.

 

Thats all i got. if its still not saving contact Corsair Support.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...