Jump to content
Corsair Community

VOID Wireless mic not working on Gaming Rig


Dangerm0use

Recommended Posts

Hi please help if you can

 

1 Installation OK (win 10)

2 Sound superb

3 Mic not working :(:, windows is not seeing the mic

4 tried changing various settings to no avail, auto detect problems can not see any issues with headset

 

but I tried installing the headset on my normal everyday laptop everything and the headset works fine

 

Any ideas

 

Thanks

Link to comment
Share on other sites

Have you tried the headset on another computer? Is the microphone detected?

Open Device Manager, are there any errors related to any audio devices?

 

Hi thanks for getting back to me, yes I have installed the headset on my laptop and the headset works fine, mic and sound, the only difference between the two machines is

 

On my gaming rig within the Device manager, I'm getting "Device not migrated" on one of the lines

 

Device USB\VID_1B1C&PID_1B23&MI_00\6&4d433db&0&0000 could not be migrated.

 

Last Device Instance Id: USB\VID_046D&PID_0A15&MI_00\6&3459B160&0&0000

Class Guid: {4D36E96C-E325-11CE-BFC1-08002BE10318}

Location Path:

Migration Rank: 0xF000FFFF0000F122

Present: false

Status: 0xC0000719

 

I have un-installed and re-installed several times now

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...