Jump to content
Corsair Community

CUE GUI mostly unresponsive/grayed out


ChiaPet

Recommended Posts

Hi folks,

 

I'm a brand new owner of a Scimitar RGB mouse. This is my first time installing and using CUE. Unfortunately, when I launch or re-open CUE, most of the various options, dropdowns, etc seem to be grayed out or non-responsive when I mouse over them. It feels very glitchy/buggy.

 

For example, only some of the keys in the Assignments tab will light up and allow me to assign keys to them. I can't seem to select any lighting effects for any of the zones in the dropdown menu (the menu doesn't ever open up when I click on it). I can't even adjust the pointer speed, since the dot and line never seem to light up or allow me to drag the speed setting.

 

I've tried repairing the install, uninstalling and reinstalling, and rebooting a bazillion times. Nothing seems to give me a fully responsive UI. Anyone else have this issue and were able to resolve it?

 

I'm on Windows 10 btw. Thanks in advance!

Link to comment
Share on other sites

Do you know which one(s) I should care about? I just reinstalled the 2015 VS ones (x64 and x86) and that didn't seem to help. There are a bunch of C++ redistributables in my programs list.

 

Inexplicably, CUE works fine on my Surface Book, just not on my Eurocom laptop. I suppose if I can't get it to work on my laptop, I could configure and export profiles on my Surface, perhaps. Will dig into it more after work today.

 

Thanks for the suggestion. I'm certainly open to other ideas, if other folks have worked through this problem.

Link to comment
Share on other sites

I've tried both suggestions (replacing all the C++ redistributables and installing CUE to a different drive), and I'm still pretty much in the same boat. I am now, at least, able to assign keys all of the side numpad buttons. Before, only about half of them could be assigned in the CUE interface.

 

Corsair tech support asked me to try disabling external card readers, and then updating my drivers for those readers. Neither of those suggestions worked either.

 

I'm still rather perplexed CUE works fine on my Surface Book, but not on my laptop. Both are running Windows 10, and I think the C++ redistributables are the same as well.

 

Big thank you to the community for assistance, btw. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...