Jump to content
Corsair Community

Trouble with VS1GBKIT400 and MSI K8T800 Pro


Recommended Posts

I purchased a brand new mobo, cpu, and set of ram today and seem to be having difficulties. Here are my system specs:


AMD 3200+ S939

MSI K8T Neo2-F (K8T800 Pro)

Geforce4 Ti4200

Antec True380s (380W PS)

Corsair Value Select Dual Channel 1024MB Kit PC3200 2x512MB (VS1GBKIT400)



The problem is that if I place the ram in the correct slots as to enable dual channel mode, my pc will not post. I have tried both combinations available to me (DIMs 1/3 and 2/4). If I put either stick of ram in DIM 1 or 2, it will post/boot fine. If


I try filling the first two DIM slots (green if you are familiar with the motherboard) in order to prevent the ram from running in dual channel mode (as per the manual), Windows will boot, but detects only 512MB of ram in the system properties.


I noticed a similar thread by a fellow with about the same system setup as I, and tried your suggestion for BIOS settings as stated there:


So now, my BIOS is configured as follows:

Dim Voltage: 2.7 Volts

Cas Latency: 2.5

tRDC: 3

tRAS: 8

tRP: 3

1T Timing: Disabled (thus 2T is enabled)


With the default settings and the settings listed above, I cannot get the pc to post if I have the ram set to run in dual channel mode. Any suggestions/ideas would be greatly appreciated.

Link to comment
Share on other sites

Update: I was either hallucinating or things have changed accordingly:


With one stick of ram in the system, the BIOS tells me it is running at DDR200, and windows only detects "256mb" of ram in the sytem properties.


With both sticks of ram in the system, the BIOS tells me it is running at DDR166, and windows only detects "512mb" of ram in the system properties.


In both cases, windows detects exactly half of the actual amount of ram that is installed. Any ideas? I'm at a complete loss.

Link to comment
Share on other sites

  • Corsair Employees

Let's try and replace the modules, but please make sure that you have the latest bios for your MB as this problem can be caused if you have a 90nm CPU and do not have the latest beta bios!

Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

  • 8 months later...


This topic is now archived and is closed to further replies.

  • Create New...