Jump to content
Corsair Community

Caps/Num/Scroll lock LEDs not working


grayfox

Recommended Posts

I have just received my new keyboard few hours ago and found this issue.

 

The first time I plugged the keyboard (stock firmware was 1.2 or 1.3) theese LEDs didn't work.

 

After installing CUE and updating firmware to 2.04, they still not working.

 

Caps/Num/Scroll lock switches work well, it's just there's no feedback about when they are on/off.

 

If I restart my computer and enter BIOS, then theese LEDs work properly.

 

Everything else is just fine, but this.

 

Any clue?

Link to comment
Share on other sites

I tested it at another computer (same OS) and it worked properly, so it may have to do with my OS.

 

I think it did not install proper drivers, cause I remembered when I first plugged in it didn't detect the exact "Strafe Rgb keyboard" but some "generic device", but at the other computer it detected the brand and model.

 

I'll try to clean drivers and/or force windows to reinstall proper ones. If not, my PC has earned a format and reinstall :laughing:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...