Jump to content
Corsair Community

K70 RGB - Lighting doesn't work with CUE running.


chocolatekake

Recommended Posts

I just updated my keyboard's firmware and the CUE software to the latest versions and now when I start the software, all the lights flash whatever custom colors I had them set to and then turn off. Nothing I do seems to make them turn back on, until I close CUE, at which point the default red/white lighting returns. I don't remember exactly, but I think it happened when I updated the firmware first to a version that was incompatible with the software that I hadn't updated yet.

 

I've tried restarting my computer, uninstalling/reinstalling the software, rolling back to previous firmware versions, switching BIOS modes and switching between USB 2.0 and 3.0.

 

Is this a problem with the keyboard or the software or possibly both?

Link to comment
Share on other sites

None of the effects work in CUE or when it's minimized. The only time the effects work is for a split second when I start the software and then all the lights just turn off. As long as the program is running, I get no response from any key lighting.

 

Here's a video to better illustrate what's happening.

[ame]https://www.youtube.com/watch?v=7tDLq7a9dsY[/ame]

Link to comment
Share on other sites

Based off your video, you are in standard mode You will need to select a lighting effect in the drop down menu for pre-made lighting effects.

 

if you want to make your own lighting effect, click advanced settings under the lighting tab.

Link to comment
Share on other sites

The only thing I've changed in CUE since I've had this problem is I tried adding a new profile (not the one in the video), to see if maybe my profiles had gotten screwed up. And selecting the presets or changing a specific key's lighting doesn't seem to do anything anyway.

 

The green color that you see flashing is one of the custom lighting profiles I had set up that worked perfectly for months until I updated. So it's still recognizing my settings, but only for like a quarter of a second, then nothing.

Link to comment
Share on other sites

If you have imported a profile into CUE, click the lighting tab and look at the bottom right of the screen, if there is an option to click advanced settings, click it and see whether that restores the profile's lighting effect.
Link to comment
Share on other sites

Oh my gosh I'm a frickin' idiot. I just checked the device tab again under settings and I saw there was a box for "Disable device lighting" that was checked, so I unchecked it. Now everything works perfectly, but I know for certain I didn't check that box in the first place, so I don't know why it was disabled to begin with.

 

Thanks Toasted for trying to help!

Link to comment
Share on other sites

Oh my gosh I'm a frickin' idiot. I just checked the device tab again under settings and I saw there was a box for "Disable device lighting" that was checked, so I unchecked it. Now everything works perfectly, but I know for certain I didn't check that box in the first place, so I don't know why it was disabled to begin with.

 

Thanks Toasted for trying to help!

 

Don't worry,we all make mistakes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...