Jump to content
Corsair Community

Corsair H110i GT pump switches ON/OFF while PC on


Minaey

Recommended Posts

Hey,

 

since two days i do have a problem with my rig. CPU Cooler Pump switches ON and OFF while the PC is running and I can not control it at all. For fault finding reasons i did connect a spare fan to the CPU_FAN port to see if the output is alright and it is. The two fans on the radiator that are controlled by the cooler, are running permanently.

 

I did update the firmware of the Cooler as well as all other software and drivers that could have an effect on my issue.

 

Furthermore, I did a recording and the screen shot is attached.

 

 

what to do? what to check? go and buy a new one?

 

cheers

Minaey

stabilitytest.png.thumb.jpg.eff9397450f98ce011a7bdcb7e6d2f4e.jpg

Link to comment
Share on other sites

how to see if there is actually a stopping request? to do that I assume i have to read it out of the pump itself. The fans are blowing with full speed but the pump just drops and I can´t hear or feel it running.
Link to comment
Share on other sites

please tell me there is something i can do.

 

I think the H110iGT is faulty and you will need to RMA it. There is an express option so you get the new cooler and then return the faulty one.

 

Request the RMA via https://corsair.secure.force.com/home/home.jsp and remember to upload the invoice

 

I also noticed that CL4 failed to report your Samsung 950 PRO 512 GB which I feel is rather poor and feel it should have had NVMe disk support a long time ago.

Link to comment
Share on other sites

thanks mate, RMA in the making.

 

just a quick question, if I bought that thinggy in europe and I want to get it replaced in Asia, will it work?

 

and yes, it would be nice if CL_4 could show a little more

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...