Jump to content
Corsair Community

H110i Noise on quiet / balanced


NavyMA

Recommended Posts

Hi

 

I purchased the h110i cooler a few months back and since that day, when I have the profile set to quiet or balanced, I hear a noise from what I think is the pump.

 

It disappears when on performance.

 

Any fixes for this? Any suggestions? Cooling is not affected(yet), only the audible sound.

Link to comment
Share on other sites

Hi

 

I purchased the h110i cooler a few months back and since that day, when I have the profile set to quiet or balanced, I hear a noise from what I think is the pump.

 

It disappears when on performance.

 

Any fixes for this? Any suggestions? Cooling is not affected(yet), only the audible sound.

 

 

 

http://forum.corsair.com/forums/showthread.php?p=847421 is the exact same issue I have.

 

I don't have my receipt anymore (I don't think, however I will have to look around for it). If I don't, am I out of luck? Will I need to purchase my own fans?

Link to comment
Share on other sites

It is important to try and distinguish between a) a noisy pump; b) one noisy fan; c) both fans are noisy. Each takes you down a different path of troubleshooting. You can unplug the fans or find some way to take their speed to zero to try and isolate the pump. For the fans, the best way is to remove them from the radiator and plug each one at a time into any spare motherboard header. In your hand, pesky vibrations and wobbles are much easier to identify. Try holding the fan in different positions, including face down, exhaust up like when on the cooler and see if that alters the characteristics. It's a little odd it would disappear on performance, unless it is the pump and is then covered by the faster fan speed.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...