Jump to content
Corsair Community

H100i V2 not detected anymore


Lansa

Recommended Posts

Howdy folks,

 

I installed a h100i v2 last thursday, it worked perfectly fine!

But today for some reason it simply will not detect anywhere on my computer.

It does not show up on device manager, siv64 says there's no AIO device detected 259.

 

I've tried other usb mobo headers, tried a usb to type A connector. It does absolutely nothing. The fans are quite noisy at this fixed speed and it's driving me insane. The pump's LED remains white.

 

The only non kosher thing is that i've replaced the original corsair fans with Noctua NF 12 pwm's. Even when putting the original ones back on, no difference.

 

i'm on CL 4.2.2.27

 

What on earth is going on, i paid 130€ for this cooler...?

Link to comment
Share on other sites

Funny enough, I had a similar problem with an H100i a couple of years ago whe I installed those fans to it, however min came back when I went plugged the fans into the motherboard, switched off, removed the power cable, disconnected the usb to the cooler, rebooted, switched off, reconnected the usb cable and rebooted again. Sadly, once Link discovered it, it tried to update the Firmware, botched it and I had to RMA it. You may also have to uninstall Link and reinstall it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...