Jump to content
Corsair Community

Can't install CUE


Recommended Posts

I just got my new Keyboard and wanted to install the CUE.

 

However, the Installer wants to create an entry in the Startmenu, but can't due to "insufficient priviliges to access the directory"

 

But I have full administration rights, I've tried to change the Ownership of the directory - to no effect.

Setup is running as administrator.

Tried switching off AntiVir.

 

Isn't there any possibility to NOT create a Startmenu entry? I would erase it afterward anyway and absolutely hate it when you a forced to create one.

 

I'm sorry for the - maybe?! - stupid Thread, but I don't know what to do.

 

Edit again: This is so stupid - when I don't do anything with the error message I can access CUE, start it and use it.

So it's just a Problem, that the installer can't create a startmenu entry that I do not want anyway.

 

Edit: Sorry, forgot to mention - Windows 7 Professional

Link to comment
Share on other sites

I solved the Problem myself.

 

Booted up in safemode, allowed starting of .msi and finally the installer was able to install.

Now the installer showed another error - so I changed the name of my "Startmenü"-Folder to "Startmenu" (like the installer wanted to create) and it worked.

 

Seems the installer has a Problem with Umlaute (ä,ö,ü) maybe?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...