Jump to content
Corsair Community

Cannot turn off leds


drummer

Recommended Posts

No, it cannot be completely disabled but when it starts I think you can block it by pressing ESC.

 

Anyway, the only way to never trigger the demo mode is to not provide power to the keyboard while there is no USB enumeration. Basically the computer is off but still provides power to the port. Looking around in your BIOS settings should give you some options to disable that.

Link to comment
Share on other sites

Two ways:

1. Create a new profile in the CUE, and leave the keyboard black with no lighting. Then by the profile name, click 'Set as deafualt' then 'Save to device memory'.

 

2. In the CUE, Click near the top where it says 'settings'. then click 'Devices' Strafe RGB -> Disable device lighting.

Link to comment
Share on other sites

Two ways:

1. Create a new profile in the CUE, and leave the keyboard black with no lighting. Then by the profile name, click 'Set as deafualt' then 'Save to device memory'.

 

2. In the CUE, Click near the top where it says 'settings'. then click 'Devices' Strafe RGB -> Disable device lighting.

Neither will work. The demo mode starts when there is USB power and no USB enumeration (as mentioned above), in such situations CUE is not running for sure. And the default profile stored on the device memory will not be loaded either.

Link to comment
Share on other sites

I have never had this problem with previous firmware!

 

Anyway I have solved the problem. I have simply changed the supply sistem: from 2 usb2 to only 1 usb3. Now it works, but new firmware needs to be improved...

Link to comment
Share on other sites

I have never had this problem with previous firmware!

 

Anyway I have solved the problem. I have simply changed the supply sistem: from 2 usb2 to only 1 usb3. Now it works, but new firmware needs to be improved...

 

Don't you lose that way the pass-through USB feature on the KB?

Link to comment
Share on other sites

Same problem.

 

Since the firmware update this week I have to disconnect the Strafe RGB keyboard, power on the PC, shut it down, power it on and plug the keyboard in every time. Can I go back to the old one ? Also on my dual boot system ckb can no longer see the keyboard when using Ubuntu.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...