Jump to content
Corsair Community

M65 RGB Pro delay in movement detection after idling


Tombs

Recommended Posts

So I bought this mouse last week, an M65 RGB pro. It seems to work well with one major exception.

 

If I don't move it for 15-30 seconds, then attempt to move it, the cursor doesn't move until after I've moved the mouse around for a second or 2.

 

While that seems like a minor issue it is insanely annoying.

 

I'm using a corsair M400 slick mouse pad, so I know that can't be the problem.

 

I've tried various lift settings and none of them seem to make an effectual difference.

 

My CUE version is 1.16.42 and my M65's firmware version is 2.01.

 

I do notice if I rotate the mouse over and look at the sensor's red light, after the same period of time idling that would induce this delay, the sensor's light goes dim. (I assume the light for the optical sensor dimming is the gremlin causing this problem, so I would think a firmware change would solve it, by forcing it to maintain constant brightness. Or simply make it take more like 2-3 minutes before it dims)

 

I assume this is some sort of power saving option, but I have checked all the possible windows settings for powersavings with USB ports, I've tried different USB ports, and this behavior seems to be built into the mouse. Is there a way I can disable this feature so that I can get rid of this annoying delay?

 

Here's system specs if it helps:

GPU : Intel® HD Graphics 4600,NVIDIA GeForce GTX 870M

CPU : Intel® Core i7-4700HQ CPU @ 2.40GHz

Memory : 12.00 GB RAM (11.89 GB usable)

Current resolution : 1920 × 1080, 60 Hz; 1440 × 900, 60 Hz

Operating system : Microsoft Windows 10 Home

 

Also including the surface calibration test:

f4113ddbdb0fca6a77afcfc5c7875966.gif

Link to comment
Share on other sites

Im in the same boat.

 

Picked up the K70 Rapid Fire also.

 

Different things I tried but still had the delay:

 

-Passthrough USB on the keyboard and USB on PC

 

-Glass SteelSeries Mouse Pad and no Pad

 

-on/off Enhance pointer precision in the CUE

 

-Different Polling rates

 

Hopefully a firmware update fixes this-

Link to comment
Share on other sites

Just out of curiosity, does it happen if you disable CUE?

 

It seems to still happen with CUE disabled, so yes.

 

I'll try it for the rest of the day and report back on if it seems less prone to doing it or just the same, initial impressions seem like it's more responsive after a short period of idling, down from a 1+ second delay to under a quarter second.

 

Edit*

It's certainly still there, it's just lessened by a fair extent.

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
This problem is still on going.

 

Is there any word on this being fixed?

 

Hello Tombs,

 

We are looking into this. For the people who are having this issue, is it only with the surface calibration? The delay in the surface calibration is normal, however the delay for after idling is not. Aside from the calibration, we have tried replicating this on multiple platforms with no luck. For your laptop, did you check USB power saving feature? That may have an affect on it as well.

Link to comment
Share on other sites

Hello Everyone,

 

It turns out that engineering has a fix in place and we will do our best to push out the firmware ASAP.

 

Great to hear. I acquired my M65 two days ago and started noticing this idling problem as well, other than that I don't have any major issues with the mouse except for maybe the scroll wheel being a bit too easy to scroll. I sometimes end up scrolling before I middle click.

Link to comment
Share on other sites

Hello Everyone,

 

It turns out that engineering has a fix in place and we will do our best to push out the firmware ASAP.

 

Is this in firmware 2.02?

I started today my computer up and recieve a message for firmware update to 2.02. I use CUE 1.16.42, which I needed to use firmware 2.01.

But it's normally thats hang on 14%? Should be no.

Should the firmupdate just used in bootloader?

 

Solution:

I put the M65 PRO on bootloader (blinking white) and tried the update again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...