Jump to content
Corsair Community

And then it stopped working...

Recommended Posts

Guys hey


So I had this issue some onths ago - I started my comp and the lights from the RGB Strafe didnt turn on - so, just restart the system and it worked. Since some days it doesnt anymore. Just from one day to another, no more lights. I couldn´t even "use" the engine, like when I manually start it, nothing pops up. Not when starting as administrator, nor when task closed and started from root file.


I tried a new install after I threw the corsair stuff ( the CUE and the software for a HS on win10 ) out, downloaded the newest CUE and installed. I tried this with keyboard ( and headset ) plugged in, and without. The keyboard itself works in normal functionality like writing, but no macro or something obviously.


I just cant understand why the CUE software doesnt really start anymore. It is shown in running tasks and it starts up with all the other start-up programs when turning PC on, but I cant do anything than close Program and start, no control window nothing.


I also reinstalled the headset software at the end also, and this worked right on. Can anybody pls help me out :(

Windows 10 pro / ver 1511 / 64bit

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...