Jump to content
Corsair Community

CUE and VOID RGB issues ( can't set my headset )


Sapp

Recommended Posts

Hi everyone,

 

First, sorry for my bad english, but hope you ll be able to understand me !

 

After a whole day to make finally recognize these headset with Windows and the CUE, I ask you (users or staff ) because I cannot looking for fix any more its really anoying....

 

My problem is that on CUE, my headset is recognized but when I modify the audio parameters, nothing takes place in my ears, can't feel modifications (activation of the surround or increase of levels in different equalizer mode fps etc...), I need to know from where this issue come because i ve already read that sometimes the headset used Windows drivers and not corsair's one but i don't know how to select them and how pass finally in 7.1?

 

Thank you for lighting me on this subject to be finally able to set up my wireless void.

 

In expectations of your answers.

 

( I have already tried a lot of things i ve found on the forum so i me completely fed up and sad )

 

Thanks !

Link to comment
Share on other sites

U mean on windows configuration pannel ?

 

And the thing i ve found recently is about the driver used by my VOID headset, ive just checked on my device manager that the driver come from microsoft and not from corsair like i ve already seen on other screenshot ( can't screen right now cuz im at work but can do it later ). And when i search in my windows32 folder i can found the good driver .dll from corsair. But they aren't used by the headset and i think its maybe the problem with CUE and the configuration of the VOID.

Link to comment
Share on other sites

yeah sure ! so i ve to sart the exe and use repair mode ? On CUE i can only change light mode or put this off and change the microphone level and local effect but im forced to put the mic level at 100%. All the others options don't work at all ( EQ etc.. )
Link to comment
Share on other sites

the only way i ve found to fix it, its to press F8 at start disable enforcement drivers then all its ok, all work great ! But i ve a question, can i disable it forever or should i ve to do this every time i turn my pc on. Because its a bit retarded to be forced to do stuff like and its maybe risky
Link to comment
Share on other sites

Ok now i think i ve definitly found the solution for a lot people in my situation, i ve found a soft called DSEO ( Driver signature enforcement overrider ), with this i was enable to sign and verify the corsair driver that windows can't verify ( for all who get the code 52 error verifying ) i ve followed this in order to know how to use this soft (link below) :

 

https://www.raymond.cc/blog/loading-unsigned-drivers-in-windows-7-and-vista-64-bit-x64/2/

 

 

Install the soft, choose enable test mode.

 

You should get a confirmation window telling you that Test Mode has been enabled. Click the OK button to go back to the DSEO window. Now select “Sign a System File” and click Next. You will now have to type in the specific file name including full path and click OK.

 

For us the good driver to sign its : ( just copy and paste this in the soft )

 

C:\Windows\System32\Drivers\CorsairGamingAudioamd64.sys

 

You'll get a confirmation of success.

 

Restart your computer and the driver is now loaded and the program should work.

 

For me everything work fine now, i mean the headset roll on 8 channels under win7 and i can use CUE properly with all settings working great and its amazing !

 

Hope i ll help a lot of you, send me feedback about this.

 

And last thing before doing this, you have to get the yellow sign on CORSAIR Gaming wireless headset in your device manager

 

( yellow sign = corsair drivers installed but unsigned )

 

Enjoy !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...