Jump to content
Corsair Community

VOID Headset, Activate sound notifications stopped working!


Camaro_ss

Recommended Posts

Hi all,

 

I have an issue with my VOID headset as this feature was working earlier. I turned it off and kept it on charge and after few hours I have noticed that the female sound notifications are no longer working. I could only hear a buzzing noise when I press on the mute/power button and the buzzing duration is same as the duration where you would hear the female speak saying "Mic off" or "Powering off".

 

Earlier the "Activate sound notifications" checkbox was ticked and everything was working fine. Now there are no more sound notifications, so I decided to uncheck the box and live with the normal beeping notifications.

 

I have reinstalled CUE , flushed the both dongle and headset firmware and even tried earlier version of CUE and FW but with no success.

 

Hope I was clear and if anyone knows what I have missed please let me know.

 

I'm running WIN 8.1 64bit

Dongle & Headset FW : 38.01

CUE Ver : 1.16.42

 

Thanks in advance

soundnotif.PNG.b918077f8bf0826542c068672cfbc3b8.PNG

Link to comment
Share on other sites

Sounds like it might be missing the audio files or the audio files are corrupted?

Have you tried installing CUE to a different directory?

 

Hi Toasted,

 

I just tried what you have suggested and I installed the CUE software in a new directory "Corsair_" instead of the original "Corsair" directory and the sound notifications are back again!

 

Any idea what might have caused these files to be missing or corrupted? And will this keep on happening then I have to install it to new directory everytime.

 

I appreciate your help & thanks alot !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...