Jump to content
Corsair Community

ASUS A7V880 Problem


Recommended Posts

I recently purchased a new machine along with some corsair memory.




Asus A7V880

Athlon 3200

Corsair VS512MB400 (1 GB Kit) Lot# - 0439039-0

Geforce 6800


I was having some blue screens when using Windows XP, relating to a "Bad_Pool_Caller" error, Check that out here Microsoft.com


If the machine wasn't blue screening, it would freeze and reboot, or just freeze all together in the middle of doing something.


I stripped my machine down to its barebones to avoid any hardware conflicts, and tried the video driver straight from nVidia, along with the one coming from the vendor. I purchased a larger Power Supply (550W).


I rebuilt my machine with a fresh copy of Windows XP, and the problem still persisted.


I ran Memtest86 with the memory modules in alone, in slots 1 and 2, and in slots 1 and 3 all coming back with a bunch of error messages each time.


I decided to install Linux to see if it was a windows driver related issue, but linux will freeze, and/or run very unstable.


I checked out the compatibility listing for my motherboard before purchasing, and this memory was listed as being compatible.


Did this just come from a bad batch or am I missing anything?





Link to comment
Share on other sites

  • Corsair Employees

I would suggest you check the user manual for more specifics with your MB, but all of the settings should be changable in your Bios setup.

You can use this for reference

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

Link to comment
Share on other sites

  • Corsair Employees

Lets try and replace your modules. Please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Warranty@corsairmemory.com. Or you can also use the On Line RMA Request Form as well.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to rma@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

  • 4 weeks later...
I am having the exact same problem with the same motherboard. I am not using Corsair memory and am using an older nVidia 5200 card, but i have 2 x 512 of Geil memory in it and last night for the first time, it quit recognizing one of the sticks so it's now just showing 512 in single channel mode. And last night I ran memtest and it was showing about 134 errors I believe and I am rerunning it tonight and it's currently standing at about 600 or so errors. Could it be possible that the mobo is slowly frying the ram or something? I dont know, like I can get it to boot up usually if I haven't used it for a while and it might not reboot for a couple of hours, but it also tends to reboot when I want to play music or something like that if that helps at all. I dont know if you are having the same problem or not.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...