Jump to content
Corsair Community

Survivor 32gb Empty Folders


Voodoo Child

Recommended Posts

Hi all,

 

I have a few 32gb Survivors that I bought in bulk a few months back.

 

I've had a strange problem with one, that I've never seen before, where all of a sudden the majority of folders on the drive are showing as zero bytes and about 18gb of data has disappeared. It is formatted in ExFat as I use it across multiple operating systems.

 

The problem occurred when I was working on a PowerPoint (saved directly to the USB) on a MacBook and an xcode project. Saved and closed the PowerPoint, copied the projected to the appropriate directory on the memory stick, ejected safely, plugged into my desktop PC and then the majority of folders were showing as zero bytes and empty..

 

So far I have tried the following:

  1. Chkdsk and Disk Utility: No problems or issues detected
  2. Data Recovery Software: Tried several different types, bought Easeus too, can't recover any sort of file structure and the majority of recovered files are corrupt
  3. Tried stick in multiple computers and operating systems

 

I'm not really sure what to look at next, there are a handful of things on there which I stupidly didn't backup and have been unable to recover.

 

Anybody got any ideas or suggestions? Or even an insight into what has happened?

 

 

Any help appreciated!

 

Voodoo child

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...