Jump to content
Corsair Community

Corsair H100i GTX fan controls


fkjchon

Recommended Posts

Hi, I'm trying to get my H100i GTX quieter.

 

I understand the Pump is supposed to run at 100% all the time, is this correct?

 

My setup is, i7 5820K on Asus X99-A.

 

I have connected the 2 stock Corsair fans to the Y cable, then the cable that comes off the H100i GTX goes into the CPU_FAN header. The Corsair Link cables is plugged into one of the USB headers while the other end plugs into the cooler.

 

I have put Q-Fan on PWN, all 3 dots are at 100% using Manual controls.

 

However I'm unable to control the fan speeds at all, I have tried using Corsair Link, it does absolutely nothing except monitor the temperature, none of the profiles does anything.

 

I have also tried AI Suite 3 Fan Xpert, it does nothing if I manually make a fan curve. However if I put it on Silent, then the cooler slows down and the pump speed becomes around 500rpm.

 

Heres an image of Corsair Link.

http://i.imgur.com/BBH2SkG.png

 

Any help please?

Link to comment
Share on other sites

  1. I have put Q-Fan on PWN, all 3 dots are at 100% using Manual controls.
  2. I have also tried AI Suite 3 Fan Xpert, it does nothing if I manually make a fan curve. However if I put it on Silent, then the cooler slows down and the pump speed becomes around 500rpm.

  1. This is a correct setup.
  2. AI Suite and CL4 do not work well together. If you run AI Suite then you should not run CL4 or any other hardware monitoring/control program. See http://forum.corsair.com/forums/showthread.php?p=790272 and follow the links.
  3. Using CL4 how do you have the H100iGTX fan configured? Post a screen shot of the configuration panel.

Link to comment
Share on other sites

I have removed the AI Suite.

 

This is how the H100iGTX is configured in CL4.

http://i.imgur.com/hQeG2aC.png

 

No matter which mode I choose, it makes no difference.

 

It seems I can't control the fan speeds if I have CPU Fan set as PWN or disabled in the bios. Only DC works - again this will change the pump speed.

 

Should I just leave it in DC? would the different pump speed ruin the cooler?

Link to comment
Share on other sites

No matter which mode I choose, it makes no difference.

 

It seems I can't control the fan speeds if I have CPU Fan set as PWN or disabled in the bios. Only DC works - again this will change the pump speed.

 

Should I just leave it in DC? would the different pump speed ruin the cooler?

 

No. CPU_FAN should be disabled or in PWM mode. The H100iGTX expects a constant +12 volt supply so this should be provided.

 

The fan speed will only change when the H100iGTX temperature changes. What range of H100iGTX temperatures do you see?

 

What happens to the fan speed if you selected Fixed % mode and change the % between 40% and 100%?

Link to comment
Share on other sites

Which USB header is your H100iGTX connected to, USB1112 or USB1314? Without changing any settings mentioned in post, you may try switching connection to eliminate possible faulty USB header on your MOBO.

 

attachment.php?attachmentid=24998&stc=1&d=1461412203

 

I have it attached to #15 on the diagram. USB1112 to be precise.

 

I don't think a faulty USB header would be the case, because then I shouldn't be able to change the LED colors on the cooler.

Link to comment
Share on other sites

In the interim, you can pop the sp120L fans off the y connector and move them to the board for fan control. Full speed with those will be deafening. If using BIOS control, you probably want the two fans on cpu & opt for better control. Move the pump to cha-2 or 3. Use the "full speed" setting rather than manual 100%. It should be the same, but occassionally is not, particularly when using AI suite.

 

Don't use the new 300x series BIOS for Broadwell-e. It has fan control issues.

Link to comment
Share on other sites

In the interim, you can pop the sp120L fans off the y connector and move them to the board for fan control. Full speed with those will be deafening. If using BIOS control, you probably want the two fans on cpu & opt for better control. Move the pump to cha-2 or 3. Use the "full speed" setting rather than manual 100%. It should be the same, but occassionally is not, particularly when using AI suite.

 

Don't use the new 300x series BIOS for Broadwell-e. It has fan control issues.

 

I guess I could try that option. I remember once when I tried to isolate the noise issues and unplugged both of the fans from the Y splitter. The computer wouldn't boot because it says there aren't any CPU fans attached.

Link to comment
Share on other sites

Something has to be on CPU-fan. Fans always work (air coolers/towers). The pump should work on its own, without fans, and the BIOS & AI at full speed/12v. If it didn't, perhaps that is related to the current issue and also another reason to temporarily move the pump connector to a CHA-fan header.
Link to comment
Share on other sites

Unfortunately the fan cables aren't long enough to bypass the Y-splitter and go directly into the CPU-Fan so I cannot test that.

 

It seems that I must have both fans connected to the Y splitter or I would get a CPU Fan error that makes me go into bios.

Link to comment
Share on other sites

Since my suggestion of swapping USB headers wasn't very popular. May I ask if you have identified "Water Cooler" specifically in BIOS?

 

attachment.php?attachmentid=25004&stc=1&d=1461503479

 

This is part of the questionnaire for setting one of the pre-programmed TPU overclock levels. It will have no effect on the Q-fan controls or any other header function. Unfortunately, I don't have another solution for you either.

 

The SP120L cables won't reach the top of the board? Must be a big case. Of course you can get a PWM splitter to gain a bit more length. It's handy to have one or two around anyway, even on a 5 header board.

Link to comment
Share on other sites

This is part of the questionnaire for setting one of the pre-programmed TPU overclock levels. It will have no effect on the Q-fan controls or any other header function. Unfortunately, I don't have another solution for you either.

 

The SP120L cables won't reach the top of the board? Must be a big case. Of course you can get a PWM splitter to gain a bit more length. It's handy to have one or two around anyway, even on a 5 header board.

 

Yeah, I have the Fractal Design Define S and mounted the radiator in the front panel instead of top. I may consider getting one of those.

Link to comment
Share on other sites

I see. That was the more likely reason. The Define S does not have a lot of room up top if I remember right. You may want some splitters or extensions anyway. That is a long reach from front to board. Get PWM ones. They will work with DC 3 pin fans as well, but the same is not true if you get a 3 pin extender. I would also continue with the RMA.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...