Jump to content
Corsair Community

Void RGB Wireless just....stopped working


BlueWolfSpirit

Recommended Posts

i have seen all the threads and followed every instruction

putting the paperclip inside the dongle and holding it until i flashes rapidly

then turn the headset on and hold the power button until in pairing mode

i did all of this but for i head somewhere that the headset will have green and red flash rapidly, then the green will start pulsing

my headset will flash green and red while the dongle is flashing but my green will not start pulsing

i believe that is why my headsets will not pair

could anyone help me with this, i am tried multiple times.

Link to comment
Share on other sites

So the headset is not pairing because it is still in pairing mode? Is the LED on the dongle still rapidly flashing?

 

Have you tried a different USB port for the dongle?

Have you tried updating the firmware first via CUE by force flashing it?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...