Jump to content
Corsair Community

Corsair H110i GTX goes nuts with Battlefield 4


xXAnarki99Xx

Recommended Posts

hi everyone

 

recently i've built my new rig and im using a H110i GTX as a cooler...there was some problems connecting it as the manual didn't say anything about a sata power..but after some research...i got it plugged and working like a charm

 

lately i've noticed an issue with the fans going WILD when im trying to play BF4, im keeping my fans on Quiet profile using corsair Link 4.2 and on all other games...it's enough to keep my CPU temp under 50°, but when it comes to BF4 even tho the temp is still under 50°. i lose control on the fans, they start spinning full RPM...and can't switch between profils anymore.:sigh!: (i got a video of the issue...i just need to figure out how to post it here)

 

so my question is, should i switch to performance each time i wanna play BF4 even if the temp is not that high?(it is extremely loud so i hope for a abetter solution

 

cheers

Link to comment
Share on other sites

That is one of the stranger things I have seen. Is this just during BF4 and not during any other program or on the desktop?

 

It looks like the GTX sensor is connected to the CPU header. Is that the SATA cable going into the top grommet and the USB connector going down to the lower part of the board? If this really is during BF4 only, it seems unlikely to be a installation issue.

 

Wacky fan speeds aside, how is your performance in BF4? Is your frame rate as erratic as the fans? If this truly is program specific, you may need to set up some kind of monitoring program to see what is happening while playing. Something like the free version of AIDA64 can keep a line graph of core frequency so you can see the CPU load. There are other programs that can do this as well. I am curious if there is a link between game load and the fans, or if this is just random cycling.

Link to comment
Share on other sites

so far...i have this issue only with BF4...on other games it works perfectly fine...i even left my computer running for 48h downloading stuff..the temperature was stable around 27°

 

for the installation of the cooler, there is 4 cables , 2 connectes to the fans, a 3pin connector with only one wire goes to the CPU Fan Header and one SATA cable is connected directly to the PSU. i dunno if what i did was wrong or not...cuz the manual says nothing about the SATA power cable.

 

i have been told to disconnect the fans from the pump and connect them directly to my case hub and control them from BIOS....but im not really that sure...what do u think ?

Link to comment
Share on other sites

If the problem appears in BF4 only and you can run other games and software without this issue, then it seems unlikely to be a hardware problem. It certainly is strange, but we probably need to look at what your CPU is doing during BF4. You need to get some kind of CPU core activity monitor running while playing BF4. You are looking to see if the CPU load is dramatically rising and falling and the fans are reacting in accordance with their program, or if we need to look elsewhere. AIDA64, your task manager, or something else in combination so you can see both individual and total CPU load. AIDA is nice because it has line graphs, so there is no need to peek back and forth.

 

Wait on moving the fan connections for now.

Link to comment
Share on other sites

  • 3 weeks later...

hey mate

 

sorry for being away...exams are stressing me and im away from my computer for an other month or so :(....but just to let u know...i still didn't find any solution yet...so i'll try to do what u asked for as soon i get back home and keep this thread updated...don't lose hope on me yet :D

 

cheers

Link to comment
Share on other sites

im also looking for a solution to this i have the same problem but with every single game the fans do exactly the same as this video and also ramp up to full speed and i also have to keep swapping back and fourth from quiet mode while idling and watching movie and so on and when im gaming i have to put it on custom fan profile
Link to comment
Share on other sites

im also looking for a solution to this i have the same problem but with every single game the fans do exactly the same as this video and also ramp up to full speed and i also have to keep swapping back and fourth from quiet mode while idling and watching movie and so on and when im gaming i have to put it on custom fan profile

 

Please start a new thread with this information. You have a different issue and probably one that is much easier to explain. Include your water temperatures (H100i/H110i GTX Cooler Temp) and indicate which cooler model you are using.

Link to comment
Share on other sites

Please start a new thread with this information. You have a different issue and probably one that is much easier to explain. Include your water temperatures (H100i/H110i GTX Cooler Temp) and indicate which cooler model you are using.

 

i literally have the same problem as the OP (the video is the same as my problem) and fans are sometimes at 100% on quiet mode also i made a post but found no fix

Link to comment
Share on other sites

i literally have the same problem as the OP (the video is the same as my problem) and fans are sometimes at 100% on quiet mode also i made a post but found no fix

 

You do not. His behavior occurs in one specific application only. This is not likely to be a hardware problem and it's source is unknown and very unusual.

 

Your behavior occurs in all games. This is likely attributed to a combination

of Corsair Link settings, your hardware (980 Ti), and environmental factors. These things are common and likely have an easier explanation, but please don't derail this process.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...