Jump to content
Corsair Community

Constant up and down fan speeds with no load


pigpen
 Share

Recommended Posts

I have Corsair H100i V2 It keeps cpu nice and cool but once windows 10 loads, the chassis fans rev up and slow down almost in a pulsing way. I don't even have to be doing anything on the PC I can be reading a book, but as long as windows is loaded it does it. And when I just move the mouse a little, the fans kick up for a few seconds, and then up and down. I turned off the search services that was running, I had noticed when it used resources, the fans would speed up, and with less resources, less fan speed. With it off, I have much less up and down. My Corsair cooler is powered off the CPU fan header. So what exactly is actually triggering these fans to go up and down? I went into the Asus bios and played with Q fan, but no difference. It may have nothing to do with the Corsair cooler, but what actually triggers the fans to rev up and down. Any experts who could answer this?

Thanks

PigPen

Link to comment
Share on other sites

  1. I have Corsair H100i V2 It keeps cpu nice and cool but once windows 10 loads, the chassis fans rev up and slow down almost in a pulsing way. I don't even have to be doing anything on the PC I can be reading a book, but as long as windows is loaded it does it. And when I just move the mouse a little, the fans kick up for a few seconds, and then up and down. I turned off the search services that was running, I had noticed when it used resources, the fans would speed up, and with less resources, less fan speed. With it off, I have much less up and down.
  2. My Corsair cooler is powered off the CPU fan header.
  3. So what exactly is actually triggering these fans to go up and down?
  4. I went into the Asus bios and played with Q fan, but no difference.
  5. It may have nothing to do with the Corsair cooler, but what actually triggers the fans to rev up and down.

  1. What Fans you have and how is their fan control configured?
  2. Have you disabled Q Fan control for the CPU_FAN header?
  3. Which fans change speed? The ones attached to the H100iV2 or the motherboard?
  4. Saying you "played with Q fan" does not help. You need to specify how you have this configured.
  5. This depends on how you have configured things.

Link to comment
Share on other sites

I have this problem too! The CPU fans seem to 'breath' at the slightest thing.

 

The H100i GTX fans (SP120's) linked into the CPU and CPU OPT (Pump linked into the pump header on my Asus Maximus Hero VIII)

 

Pumps runs at full RPM as it should

I have my CPU fans set to Auto. (They are PWM) Would DC be better?

 

Notes: I tried Corsair link using the two fan inputs on the block, but the Link software always showed 0 RPM on the fans so I removed it.

 

Help appreciated.

Link to comment
Share on other sites

I have this problem too! The CPU fans seem to 'breath' at the slightest thing.

 

The H100i GTX fans (SP120's) linked into the CPU and CPU OPT (Pump linked into the pump header on my Asus Maximus Hero VIII)

 

Pumps runs at full RPM as it should

I have my CPU fans set to Auto. (They are PWM) Would DC be better?

 

Notes: I tried Corsair link using the two fan inputs on the block, but the Link software always showed 0 RPM on the fans so I removed it.

 

Help appreciated.

 

If you are running the fans from the motherboard, you most certainly are adjusting their speed based on CPU temperature rather than water temperature. If you are on Windows 10, you are going to get this revving up and down all the time. If you are running fan control from the BIOS only, there is nothing you can do about this. I would suggest one of two things:

 

1) Use AI Suite to control the fans if motherboard powered. It has delays for spin up/down to prevent this kind of throttling. You do not need instantaneous fan reaction on a water cooled system. The CPU & OPT headers have small adjustments in the 1.3 to 8-12 second range. The CHA headers run 0,12,25,50 second interval. A 12 second delay on a water system is fine.

 

2) Try and figure out the issue with fan detection when the fans are directly plugged into the H100i GTX. You likely need to connect it to CPU_FAN and in the BIOS Q-Fan control set the CPU header to FULL SPEED/PWM. If you are running AI Suite, try not to needless bring the window up to the desktop for monitoring. It clashes with multiple programs and possibly Corsair Link. If you do bring it up from the background, make your changes, then exit the program. It will still conduct fan control at your settings in the background with a much lower chance of interference.

Link to comment
Share on other sites

If you are running AI Suite, try not to needless bring the window up to the desktop for monitoring. It clashes with multiple programs and possibly Corsair Link.

 

AI Suite causes issues for all other programs including Corsair Link. See http://forum.corsair.com/forums/showthread.php?p=751185 and many other posts.

 

If you chose to use AI Suite you should not use any other monitoring/control programs.

Link to comment
Share on other sites

If you are running the fans from the motherboard, you most certainly are adjusting their speed based on CPU temperature rather than water temperature. If you are on Windows 10, you are going to get this revving up and down all the time. If you are running fan control from the BIOS only, there is nothing you can do about this. I would suggest one of two things:

 

1) Use AI Suite to control the fans if motherboard powered. It has delays for spin up/down to prevent this kind of throttling. You do not need instantaneous fan reaction on a water cooled system. The CPU & OPT headers have small adjustments in the 1.3 to 8-12 second range. The CHA headers run 0,12,25,50 second interval. A 12 second delay on a water system is fine.

 

2) Try and figure out the issue with fan detection when the fans are directly plugged into the H100i GTX. You likely need to connect it to CPU_FAN and in the BIOS Q-Fan control set the CPU header to FULL SPEED/PWM. If you are running AI Suite, try not to needless bring the window up to the desktop for monitoring. It clashes with multiple programs and possibly Corsair Link. If you do bring it up from the background, make your changes, then exit the program. It will still conduct fan control at your settings in the background with a much lower chance of interference.

 

Thanks for the points.

 

Do you happen to know the RPM of the water pump in a H100i GTX? I have the water pump control disabled in BIOS and it sits at about 1300RPM.

 

I think I may have fixed the fans 'breathing' by changing the BIOS settings to 'normal' instead of manual. I will test again tonight.

Link to comment
Share on other sites

  • 8 months later...

This started happening to me after the second day of running the cooler..., so I checked a few settings in Corsair Link s/w. In the "Configure" dialogue for the H115i Fan, it was (somehow) assigned to the SSD Temp group. I set the Group to H115i Temp, (instead of SSD Temp) and the problem was resolved.

I believe it has to do with the temperature thresholds set in s/w, in which 40 degrees C or higher, boosts the fan, and 39 Degrees or lower slows the fan..., so in my case, the 960EVO SSD hovers at about 39 degrees, jumps to 40, back to 39, etc etc, causing the fans to react in precisely this way. Assigning the Fans to the H115i Temperature Group resolved the erratic fan behavior.

  • Confused 1
Link to comment
Share on other sites

  • 2 months later...
This started happening to me after the second day of running the cooler..., so I checked a few settings in Corsair Link s/w. In the "Configure" dialogue for the H115i Fan, it was (somehow) assigned to the SSD Temp group. I set the Group to H115i Temp, (instead of SSD Temp) and the problem was resolved.

I believe it has to do with the temperature thresholds set in s/w, in which 40 degrees C or higher, boosts the fan, and 39 Degrees or lower slows the fan..., so in my case, the 960EVO SSD hovers at about 39 degrees, jumps to 40, back to 39, etc etc, causing the fans to react in precisely this way. Assigning the Fans to the H115i Temperature Group resolved the erratic fan behavior.

 

thank you very much just fix mind to.

 

 

Thanks

Link to comment
Share on other sites

  • 1 month later...

I have the same issue with the H100i and corsair links. I tried what you suggested and it worked but both fans were initially configured to cpu pakage. I don't know enough to customize setting, so i would like to know if changing the package configurations on both fans was correct even if it alleviated the fan rev issues.

 

Any help would be appreciated.

Link to comment
Share on other sites

  • There is no right or wrong when selecting the control group.
  • It is sensible to use the cooler temperature to control the cooler radiator fans.
  • I strongly feel #2 should be the default when CL4 is initially installed as this is what most users should use.
  • Were CL4 my software it would be and in my software it is.
Link to comment
Share on other sites

  • There is no right or wrong when selecting the control group.
  • It is sensible to use the cooler temperature to control the cooler radiator fans.
  • I strongly feel #2 should be the default when CL4 is initially installed as this is what most users should use.
  • Were CL4 my software it would be and in my software it is.

 

That's Great!!!

 

Thank you for the info.

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...
I also had this issue and it was driving me nuts for a very long time. All the fans in the case, including the radiator fans where revving up and down even with the slightest activity, like browsing the web. I have the H110i GT and i thought that the problem was caused by Corsair Link being buggy, but it wasn't. Firstly, the radiator fans where configured to respond to the 'CPU package' instead of the 'H110i GT temp', being the temp of the liquid in the radiator. I changed it to the latter and the problem was solved partially. The case fans continued to rev up and down and i could not find the solution until now. In the BIOS/UEFI, the chassis fans where also set to respond according to the CPU temp/activity. I changed it from 'CPU' to 'motherboard' and the problem was solved. Finally, it is quiet now as it should be.
Link to comment
Share on other sites

  • 4 weeks later...

Hi ! Can you please walk me through how to configure this fan changes with iCue and my Bios. It is driving me crazy on my new Ryzen 7 2700X build. I produce my radio show with what will be my new build but obviously with this fan ramp issue I can't use my microphone until I fix this issue to make the fans run quiet while I am recording. I have a ASUS PRIME X470 PRO Mobo. Thanks! My chassis fans are currently controlled through the Corsair Commander Pro and I can't seem to switch temperature targets from package to motherboard or any other sensor to even out the fans.

 

UPDATE.

 

I just fixed this after FINALLY finding a YouTube video. I created a new custom curve for my Chassis fans in Corsair Commander Pro which will use the sensor from my H100i Platinum to gauge temperature instead of my Ryzen 7 2700X or ASUS motherboard. It has now fixed the ramp up / down RPM issues for good! Man this rocks! Now to fix my microphone and figure out why my Vengeance RGB Ram isn't recognized in iCue and I can finally put this new build into service!!

 

R4fcPmV <---- Right Click and View Image Here to see my new performance graphing in iCue!! (NO MORE SPIKES!!!)

Edited by tjhess
Found A Solution!
Link to comment
Share on other sites

Hi ! Can you please walk me through how to configure this fan changes with iCue and my Bios. It is driving me crazy on my new Ryzen 7 2700X build. I produce my radio show with what will be my new build but obviously with this fan ramp issue I can't use my microphone until I fix this issue to make the fans run quiet while I am recording. I have a ASUS PRIME X470 PRO Mobo. Thanks! My chassis fans are currently controlled through the Corsair Commander Pro and I can't seem to switch temperature targets from package to motherboard or any other sensor to even out the fans.

 

We probably need new threads for the last several entries. None of this related to the original poster’s hardware or configuration.

 

You have a Commander Pro. By default, those three fan presets run from CPU temp. Don’t use them. In the Performance tab, click the + symbol to create a new “cooling mode”. This is your custom curve. You have numerous choices for control in the sensor drop down menu. Make an appropriate choice. Probably not cpu temp, but at least you can now set your own points. GPU temp for case fans serves most people well enough. You can also use the temp probes from the Commander Pro to make more realistic control choices.

Link to comment
Share on other sites

  • 9 months later...

I've had problem with using the default profiles for a long time. After experiencing the fans spinning up and down like crazy, I made a new (custom) profile and just fixed the rpm of the radiator fans.

 

Recently I looked into it again, and strangely enough it seems like I got it working now.

 

All I did was clicking on the box for the H110iGT itself. It was named "Temp0". I just changed its name ("Cooler") and long and behold the Link-software just works.

 

Can anyone confirm? Just changing the name of the sensor...

 

Using link v4.9.9.3 and everything set up fine in the uefi (bios).

Link to comment
Share on other sites

 

All I did was clicking on the box for the H110iGT itself. It was named "Temp0". I just changed its name ("Cooler") and long and behold the Link-software just works.

 

Temp0 is likely a motherboard temp sensor and that could be anything. The cooler is supposed to using H110i GT Temp (or coolant temperature) as the control variable. Using anything else is going to cause both control problems and be extremely inefficient for cooling. Always use the coolant temperature. That is how the device works. The rate of heat transfer from the CPU is all conductive and fixed, based on the physical properties of the metals. The cooler then holds all that heat and tries to dump it elsewhere. That is the part you control with pump and fan speeds.

Link to comment
Share on other sites

Temp0 is likely a motherboard temp sensor and that could be anything.

I had everything set up correct in the Link-software. I changed nothing but the name of the sensor... that is what's so strange. I understand quite well how the aio works, but thanks for replying :)

I also changed the sensor-name back to "Temp0" but it didn't start misbehaving again... so it looks like I can't reproduce the ramping up and down of the fans... now it just works.

 

IMPORTANT: Connect the AIO to the CPU fan header and set it to manual DC/PWM and 100% duty cycle in the UEFI/BIOS. (This could be a reason why the AIO isn't performing correctly - I don't think this was mentioned in the quick start guide).

Edited by sepupcorfirms
Link to comment
Share on other sites

 Share

×
×
  • Create New...