Jump to content
Corsair Community

Update FW 2.02 and caused Malfunction M65 RBG


Inso-ThinkTank

Recommended Posts

As the title states, using cue 1.16.42 and this morning a pop up message stating there is a new firmware 2.02 available for my M65 RGB. Hit the update button and next thing I notice, my mouse is frozen, no more lights. Unplugged the mouse and re-plugged it after closing out cue. Still not responding correctly. Checked cue and it is showing the mouse is malfunction.

 

Anyone else having the same issue?

 

I tried rebooting my PC, did not work.

 

 

UPDATE: uninstall cue 1.16.42 and reinstalled it, again received the pop up message of new firmware 2.02 for the M65 RGB. Again re-download it, nothing. No lights and cue shows the status as Malfunction.

UPDATE 2: created a ticket since I cannot get the mouse to take the firmware. As of right now, it's a brick.

UPDATE 3: ok, so I decided to move the mouse to a different USB, from 3.0 to 2.0. BOOM! the firmware updated......issue resolved. Moved the mouse back to the original 3.0 slot, still working.

 

 

http://i.imgur.com/ZBpcD57.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...