Jump to content
Corsair Community

CUE not launching again and again


Squats

Recommended Posts

Hi people!

 

My first post here on the forum:)

 

I currently have the corsair scimitar rgb, and its the best mouse i've ever used, and the buttons and the software are a gift from the gods for mmo's.

After the first week, CUE just did its job and worked perfectly, then game a windows update and suddenly it just doesn't launch, neither at start nor at running as admin. At first thought i thought it was the fault of the windows update. I saw a post on reddit which suggested a clean install, removing all files associated with corsair and reinstalling. Thank god this worked. Then later, it happened again after a windows update. Then tried the same thing and it worked again! Now i just started my laptop and with no update done, it suddenly doesnt launch again:( I love the mouse and the ease of use of the software and its amazing, but i dont enjoy re-creating my profiles over and over again.

 

Are there other people with this problem or people that are able to help me or explain what is happening? I would be very thankful!:)

 

Im running a lenovo g500s with a core i7, windows 8.1

 

Thanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...