Jump to content
Corsair Community

Corsair rgb k70: probleme #


lyandr

Recommended Posts

Bonjour,

 

j'ai fait l'acquisition d'un clavier rgb k70. Tout fonctionne bien sauf quand je souhaite taper le caractere "#". En effet lorsque je fait AltGr+3 j'ai un delai d'affichage du caractere de quelques secondes. Du coup si je n'attends pas l'affichage du caractere à l'écran et que je tape autre chose à la suite, les 1 ou 2 caracteres suivants se trouvent avant le "#" alors que que je les ai tapé apres!

 

Je suis sous windows 10, qui est à jour et le firmware est aussi à jour et cela ne change rien.

 

Est ce que quelqu'un a deja rencontré le probleme ou peut m'aider?

 

Merci d'avance pour votre aide

Cdt

Lyandr

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Vous êtes bien sur le CUE 1.16.42 avec le firmware v1.33 ?

Avez vous tester en change le taux de rafraichissement avec l'interrupteur a l'arrière de votre clavier K70 (1/2/4/8 ms -1000/500/250/125hz) afin de constater si vous avez un changement ?

 

Merci

 

Cordialement

Link to comment
Share on other sites

merci pour votre retour.

 

Alors la version CUE est bien 1.16.42 par contre ma version firware est la 2.04 (bootloader 0.11)

 

J'ai testé les différentes position du switch derrière mon clavier mais cela ne change pas le probleme :s

Link to comment
Share on other sites

  • Corsair Employees

Effectivement firmware 2.04, ca doit être le dernier en date en non bêta.

Je suppose que vous avez changer de ports USB ou sur une autre configuration pour faire le test ?

 

Après si le problème persiste, je vous conseil de prendre contact avec votre revendeur afin de connaitre les modalités de votre produit pour un SAV/RMA.

 

Cordialement

 

Bonne journée

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...