Jump to content
Corsair Community

Problème casque VOID RGB


Cyk67

Recommended Posts

Bonjour,

 

J'ai un souçis avec mon casque RGB VOID reçu le 13/04/16

J'ai déballer branché pour la charge, plus tard j'ai débranché puis jouer sur mon pc avec le casque sur les oreilles, quelques heures après j'ai voulu installé les driver/logiciel corsair pour profité au mieux du casque.

Manque de pot le casque s'est éteind après avoir installer les driver,(j'ai vue le casque clignoté en rouge sur les deux face) depuis plus rien !

Le casque est actuellement branché sur l'usb il ne charge pas plus de lumiere sur le casque pas le point de la led comme s'il était déjà mort, je précise que je l'ai même pas utilisé le casque plus d'une journée.

Je ne sais pas trop quoi faire, j'ai se ressentit d'amertume pour une marque que j'ai à peine découvert aujourd'hui.

 

Si un membre du staff corsair peut m'aiguiller je suis tout ouïe.

 

Edit1: j'ai essayer le trustedinstaller qui était désactivé + reboot + debrancher/rebrancher casque = rien

vais essayer la 1.11.86 car j'ai déjà essayer la 1.12.75 toujours rien

 

Edit2: Avec la 1.11.86 toujours rien, le casque refuse de s'allumer ni de charger... http://img15.hostingpics.net/pics/815214corsair.jpg

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Alors je pense qu'il faut le réinitialiser totalement afin qu'il se remette par défaut :

 

La méthode : http://forum.corsair.com/v3/showpost.php?p=815567&postcount=8

 

Merci de me tenir informer si cela fonctionne, si oui ensuite il faudra réinstaller des version plus anciennes (1.11.86/1.12.75 par exemple) et mettre a jour votre Firmware et passer jusqu'à la derniere version du CUE 1.16.42 pour flasher avec le dernier Firmware.

 

Cordialement

Link to comment
Share on other sites

Merci pour ton aide mais le casque reste "éteind" je suis la procédure comme sur la video mais pas de led ni lumière mon casque est comme HS.

 

 

Pour mettre le casque en mode couplage: Désactivez le casque, appuyez et maintenez le bouton d'alimentation jusqu'à InfoMic clignote vert et rouge.

 

 

Ils appellent quoi par désactiver le casque ?

 

quand je branche le casque voici ce qu'il indique.

 

http://img11.hostingpics.net/pics/594643corsair.jpg

j'essaie du coup de trouver le pilote sur mon pc, enfin je cherche sans trouver.

 

http://img11.hostingpics.net/pics/290839corsair.jpg

En .1 c'est le casque quand je le branche

En .2 c'est la clé usb corsair

 

 

C'est le 1 qui déconne mais j'arrive pas à le faire fonctionner.

Le casque ne s'allume toujours pas, pas une lumière, pas une led

Sur un autre pc windows 8 quand je branche le casque il affiche "Périphérique USB non reconnu"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...