Jump to content
Corsair Community

Corsair Void Issues


PraY

Recommended Posts

Recently after the CUE update my void wireless has been randomly beeping at times. Also when I watch movies using Pot Player 64-bit it sometimes cuts out sounds for a few seconds and then beeps and resumes audio play back. Also windows 10 doesn't detect the headset when it does this. Anyone know how to fix this or make it stop :(?
Link to comment
Share on other sites

Could be a low battery warning or mix mute?

 

Have you tried turning on Audio notifications in CUE? Does it tell you what's happening?

 

No, it was at 90% battery. Audio notifications as in the voice thing? If so no, it just beeps twice and disconnects and reconnects seconds later.

Link to comment
Share on other sites

Sorry been busy, the wireless thing is literally not even 10 inches away from me...

Also more issues have pop up. If no sounds come from my headset for like 5minutes it literally just stops working. I can hear beats it says working normal all that but it legit doesn't even pick up sounds.

Link to comment
Share on other sites

I fixed the problem by completely re-installing, and moving the wireless thing on a different usb port, tested with both ports, where completely fine but just moved it to the other one just to be safe. The only issues is that sometimes my dolby 7.1 turns off even though it's "on" cause everything else seems to be fine, but sometimes while everything is working one of my either games or music won't have surround sound on.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...