Jump to content
Corsair Community

Can hear, can't hear intermittently.


Hakkapelite

Recommended Posts

Ok, I just couldn't explain myself any better in the title. But yeah, here goes. So my old headphones kicked the bucket, and I got myself a Corsair Void headset (with USB cable).

 

And so far, when it comes to sound quality, I'm really happy with them.

But... Then something else happened. So, I use Steam's Voice Chat alot with my friends. But for some reason, I keep having this problem with just one of my friends, and its NOT constant, (I mean that the problem is always there, it just turns the table). Simply put, sometimes I can hear him, but he can't hear me (or at best sound is chopped up severly), and as I said this is where it gets weird. Then on other occasions, I can't hear him, but he can hear me clear as day.

 

Whats even more weird is that he and I live about a stone throw away from eachother, whereas when we're in a groupchat with a third friend, that third person can hear us both, and we can both hear him.

 

We've tried using Skype, Facebook voice call, and the problem is still there. Either I can't hear him, but he can hear me... Or the other way around.

 

PS: The reason to why I haven't added my specs is that my main rig is currently on repairs, and I am temporarily using my old computer. The specs shouldn't matter though, since the problem has persisted on both computers. Since I've been using the same headphones on both.

Link to comment
Share on other sites

I'm fairly certain I've been experiencing the same thing as you have been however I don't think its as strange as you may think it is. To test this when you are using the headset and it happens do the following:

 

Can no longer hear:

 

- Open up 'Playback Devices' and make sure the headset is set to default

- If it is try and run a Test (right click headset device -> Test)

- Do you hear any audio? Does it throw and error?

- Can you hear any other audio once this happens?

 

Can no longer be heard:

 

- Open up 'Recording Devices' and make sure the headset is set to default

- If it is try and Configure Speech Recognition (right click headset device -> Configure Speech Recognition)

- Does the test pick up your voice?

- Can you use any other VoIP clients or recording software once this happens?

 

I've had this issue since day one with my Corsair headset and have perdy much given up at this point. Either I can play audio back through the headset and the mic doesn't work or I can use the mic and audio playback doesn't work. My work around for this is to just plug in another headset that uses 3.5mm and set it as the default audio device so I look ridiculous with two headsets on my head.

 

My guess so far is that its my hardware since I built my PC back in 2010 and am still rockin the same MoBo and Processor with the old P55 chipset and companies likely aren't designing their products around old hardware. Haven't done any further testing with other PCs as of yet, but willing to give it a go if Corsair needs feedback.

 

I'm going to try the new patch as I do use Discord a lot and see if it fixes anything. Will post my results at a later date.

Link to comment
Share on other sites

So I updated CUE and VOID firmware today but still experiencing the same issues. I really can't pinpoint what exactly causes this behavior. Here's what I've got so far:

 

I can both hear and speak using the headset just not at the same time. The way I've been confirming this is by using the volume mixer and sound control panel. If I switch to recording devices tab and I'm tapping my mic I can see that its picking up input, but using the volume mixer to test level (plays audible noise) I will hear nothing but see the sound level indication in the mixer. If I switch back to the playback devices tab and test using the volume mixer I will get sound however going back to recording devices quickly and tapping on my mic I will not see any feedback being registered. So its as if the headset has to choose which type of device it wants to be and cannot be both at the same time.

 

I've tried disabling CUE, Disabling exclusive mode, disabling all other devices all to no avail. The device is useless to me doing one task or the other. If anyone has any tips or other ideas that I can try I'm all ears.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...