Jump to content
Corsair Community

Audio cuts out


nosandraim

Recommended Posts

So I get the Wireless RGB voids to work with CUE installed. After 30 minutes it randomly will shut off my headphones stop and video playing online. It will load the video but won't go past the first frame and with my headset still being connected and on( I can hear my microphone) it won't play any sound. I have to restart my computer for it to work. Any ideas?

 

EDIT: I also notice that if I force update my firmware it also will work for awhile but still ends the same with no sound.

Link to comment
Share on other sites

it might be worth trying to repair the headset..

 

here is a link for you on how to do that http://forum.corsair.com/v3/showthread.php?t=152550

 

follow it as it says and also go into settings a disable auto shutoff :) since latest #CUE my headset has been better but it still has a few minor issues that will be addressed, us beta testers are due to get abit of software to help with testing, corsair james & chris out :) we shall see

 

P.S also please make sure it is NOT connected to a USB3 PORT ...!

Link to comment
Share on other sites

I'm going to be honest. This is probably the single worst piece of equipment I have ever bought for a PC. I cannot think of anything I have had more problems with and how bad the instructions and explanations are included with the hardware.

 

EDIT: What you linked me to is not a repair it's simply a pairing tutorial which I know how to do.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...