Jump to content
Corsair Community

4th Master Disk Startup Error


Kheasus

Recommended Posts

Hey guys,

 

So, little background here. I just built this rig back in January, it was a massive pain to get started up and rolling, but I got it all working. I got all my games and software downloaded and have been playing games on it since.

 

Well, and here is where this gets fun, on Saturday (03/26/2016) I took my Corsair Strafe RGB Keyboard (which I love) to a local StarCraft 2 up at the university's engineering building, on computers that they had provided to us. Everything went great. I played well, the end.... or so I thought. I put everything back together on Sunday (03/27/2016) and was playing games fine at home again. Then I shut down my computer like I normally do on my way to Easter dinner. When I got home and tried to startup my computer, BOOM! 4th Master Disk Error on startup. I for the life of me couldn't get my computer to start up. So fast forward to Monday (03/28/2016) and I was talking to my IT guy at work and he said it's probably a motherboard issue and to go home and try to move my drives around. So I get home that day and move my drives around. No luck, still getting this 4th Master Disk Error. So I go into the other room to grab a different Keyboard (since the Corsair Keyboard doesn't turn on until I get to at least the BIOS boot screen and I couldn't even get that far) and unplugged my Corsair Keyboard, restarted my computer while I was plugging in the generic keyboard and boom, computer started up Zero questions asked. I tried restarting it again and same thing, started up, no problems. I plugged my Strafe in, everything worked and I was happy. So today, I get home and try to start up my computer (with my Strafe plugged in) and Boom, 4th Master Disk Error, again. WTF. So I unplug the keyboard, restart my rig and ta-da! Starts right up... So why is my computer either A) trying to boot from my Corsair Strafe or B) Why is my Corsair Strafe preventing proper boot-up after never causing a problem before?

Link to comment
Share on other sites

try reflashing the firmware on your Strafe. Does this happen in any other computers?

 

I figured out what the issue was. Not why it was happening, but I had both USB cables plugged into my USB 3.0 ports and it was throwing me that error. When I moved the Keyboard to my USB 2.0 ports, I am no longer getting this "4th Master Hard Disk Error" on startup. Super weird... I'm just glad it's working now... :laughing:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...