Jump to content
Corsair Community

VOID Driver issues Windows 10


Recommended Posts

I purchased my new VOID RGB headset today, and i've been hit with a plague of issues.


I purchased a VOID wireless headset today, and after 2.5 hours of sorting out issue, i'm still no further than i started.

Here are my issues:

  1. When i put the dongle into any USB port, in Device Manager the driver has a yellow ! next to it.
  2. In the events it says a Device Install Requested & requires further installation.
  3. When i try to reinstall it, it says i have an issue with my Corsair VOID RGB Wireless Gaming Headset.
  4. In Devices and Printers both the dongle and Headset are in Unspecified, though sometimes the Dongle is in Devices and shows up as Corsair VOID RGB Wireless Gaming Headset
  5. CUE picks up the headset, i'm able to change the colours and when i'm changing sound type i'm getting beeps.


Things i've tried

  1. Installing the drivers from the audio file that comes with CUE
  2. Installing drivers in safe mode with networking
  3. Uninstalling all drivers (though, not sure if this has been done 100% correctly, i used Rapr to help out with that)


Has anyone had any similar issues before?

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...