Jump to content
Corsair Community

Corsair Void Wireless Headset not holding charge & losing sound


belais

Recommended Posts

My friend has a laptop running Win10 and last week got a Corsair VOID RGB Wireless Gaming Headset (CA-9011132-EU). The night before he started using it, he plugged it in to allow it to charge.

 

He installed the CUE software, updated Firmware, and paired the headset with the USB dongle. He also went into the settings and turned off the Auto Shutoff.

 

In the past week he has experienced the following:

 

1. Headset is not holding charge. If he unplugs the headset from the charger (dongle still plugged in), the headset dies within 5-10 minutes. It's essentially become a wired USB headset as he can't leave it unplugged to use it. He's let the battery die out then recharge it, but this is still not improving at all.

 

2. While in a Skype call (latest version of Skype installed), the sound will sometimes randomly drop out. He can't hear me and I can't hear him. He's tried re-pairing the headset and dongle, unplugging/replugging in the dongle then re-pairing, and updating firmware. Switching USB ports sometimes works temporarily as does updating firmware (although it says no update is needed), but after doing this 3-5 times within a half hour, he ends up restarting his PC to get it to work again. The sound will then be fine for perhaps hours or maybe even a day or two, but then it happens again.

 

I can get more of his laptop specs if need be, I just don't have them handy at the moment, so my apologies.

 

I would greatly appreciate any suggestions/feedback people have on this.

 

Thank you!

-Belais

Link to comment
Share on other sites

He's using the charing cable it came with. He's charged it in different USB ports on his laptop and also through the power adapter on his laptop (there's an extra port there for charging). These don't seem to help.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...