Jump to content
Corsair Community

VOID Wireless spamming beeping sounds when charging.


Recommended Posts

I recently have had problems with my VOID wireless headset and the problem is that whenever I try to charge the headset it starts to spam all these connecting reconnecting sounds. They happen so fast sometimes too it gets really annoying. It happens with I connect the charger to the headset. But what is weird is that it also happens when I try to use my power outlet and an usb adapter to charge it. So I thought it was something with my computer but I seems that it has something to do with the headset or the drivers. I am not really good at this kinda stuff so I can't really know what is wrong and what I can do to fix it.


I have tried some stuff from other threads that was kinda similar but none has worked thus far.


Here is a list of the things I have tried:

-Reconnecting the dongle with the headset.

-Holding the dongles button for 15 seconds while it is unplugged.

-Reinstalling CUE

-Not using CUE(problem still happens)

-Changing different setting within CUE, still no fix.

-Using different USB cables, problem still occurs.

-Reinstalling drivers for the headset. I am not so sure if I did this one right so i'm kinda considering getting more help on this one, and doing it correctly. But what I did still didn't fix the issue.


This has been going on for quite a while now and I have somewhat gotten used to it but I will never get over it. As it is really annoying getting these interrupting sounds whenever I am working or just relaxing using the headset.


Thanks for reading if you did. And if you can help me please post any stuff that I can try. I would really appreciate the help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...