Jump to content
Corsair Community

AX1200i - RMA or not?


xand

Recommended Posts

[Note that my system specifications are accurate]

 

Yesterday, while playing WOW for the first time in years, I had my first hard reset in months - upon restart I was told that Asus Anti-surge had protected the computer.

 

Played a little (1-2 hours max) more after restarting without issue.

 

Today, I have a restart loop. These symptoms: http://forum.corsair.com/v3/showthread.php?t=112526

 

"PSU fan spins for 2 seconds, then I hear a click and the PSU resets itself, the fan spins for 2 seconds, then I hear a click etc. infinite reboot loop."

 

I has a sad. I disconnect all peripherals/cables externally, open the case and clean the filters, then go out.

 

I come back and plug everything back in, it starts up fine.

 

I play maybe about an hour of Hearthstone, all good. I close Hearthstone. I gloat to a friend. PC dies.

 

I have the restart loop again.

 

I remove the PSU and all cables, and one of the 980 Tis, and put in a M12 620W. It's been working fine for the last 4 hours or so, including 20 mins of WOW.

 

The AX1200i which has been pulled passes a self-test (i.e. green light shows, PSU spins up).

 

What should I do? Put the AX1200i back in and see if it works?

Link to comment
Share on other sites

  • Corsair Employees

Try disabling that "anti-surge" option in your BIOS and see if you get the same result.

 

There's a slim chance that your PSU is faulty, since it passes the self-test. I'd try it again with anti-surge disabled in BIOS.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...