Jump to content
Corsair Community

H100i and Link v4.2.1.42


Dom_79

Recommended Posts

Sorry if this has been asked and answered before but I could not find it by searching ;):

 

After recently installing the newest Link software I encountered a few odd things.

 

1. I got a very weird Coil whine from my PSU (TX750M) that was intermittent - it sounded like a very quite "beep" at regular 2-3 second intervals when doing absolutely nothing and then would happen constantly and louder whenever I moved my mouse (I tried three different mice). The whine would increase in volume whenever I taxed the GPU.

 

2. My CPU temps went up by +/- 15C. No BIOS settings were changed (no OC or volt increase) and I touched nothing on the inside of the case nor did I move the case.

 

3. My pump speeds (which were until then very static +/- 20 RPM fluctuations) became somewhat erratic and fluctuated by +/-60RPM - I don't know if that's within normal operating spec, if it is then that's a non-issue :cool:

 

To try and remedy these issues I tried completely uninstalling v4.2.1.42 and installing prior versions of Link.

Versions tried : v.4.2.0.162 - v.3.2.5742(which is what I had been running) - v.3.2.5676 (which I had run from it's release until mid Oct.) and v.2.7.5361 (which I had run since I installed this cooler until end of July)

 

The seeming issues persisted with all of these versions of Link. I eliminated the coil whine and the pump speed fluctuation(now down to +/-30RPM) with a new PSU.

 

I have tired reseating the cooler following all the steps. Cleaning off old paste from CPU and cooler plate, reapplying (tried in three different ways - pea shape, rice shape and "full spread" with an old CC) and temps remain high.

 

+/- 25C at desktop @stock settings but then with minimal load (background processes - not even web browsing or anything) will jump to +/- 38C. Browsing or watching a vid (youtube or through VLC) will push to +/-50C and gaming or stress tests (Prime95 or IBT) can go to +80C (ambient temp is 22C)

 

So I guess my question comes down to this: Could the pump started to fail even though it is reporting good RPMs?

 

Sorry for long the post but I wanted to try and include the whole process incase something was relevant and save anyone who is willing to help some time in asking me questions or for more info - which I will gladly do! :biggrin:

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for taking so long to respond and thanks for the reply DeathAngel74

 

So I've also gone back to 3.2.5742 (again) and this time I've had some better results.

 

Got rid of the usage CPU spikes and idle temps are close to ambient (23-24C) background process or light load are +/- 45C but stress test or gaming load is still going above 80C

 

Also, I've tried un-installing and re-installing the Link software a few times but can't get it to startup with Windows - not a big deal I can just click on the shortcut on my desktop.

 

I have noticed though that my pump feels quite warm to the touch and using an infrared thermometer is reporting being +/- 10C from CPU temp although in Link software it is not reporting being warmer than case ambient temp (+/- 22C) even while doing stress testing... very weird.

 

I have also noticed that the rad and hoses are pretty much the same temp as my case whereas before these issues popped up the rad and the "top" hose would be noticeably warm - especially so while doing CPU demanding tasks.

 

I was really hoping someone on the forums would know about this as I have contacted Corsair technical support by phone previously and they don't seem to have specifications/info about the H100i "v1" and keep insisting that the issues (I've had a couple things come up) are that the unit is not getting enough power from the motherboard fan header.

 

I'd like to think that was the problem but the cooler I have doesn't draw power from the fan header - it's only one wire for reporting the pump RPM to the "CPU_OPT" header so that the motherboard knows there is a cooling device installed. The H100i I have draws power from a SATA plug but they don't seem to believe me or understand that I'm not using an adaptor to accomplish this.

 

I've been looking into replacements and have noticed that the H100i GTX and the new H100i v2 are powered by the fan header so possibly my unit is so outdated that tech support no longer has information about it? I guess I will just open a ticket and try again that way instead of just calling in.

 

If anyone else has any info, tips, suggestions in the meantime I'd appreciate the help. I'd hate for this to be something I can resolve on my own and be wasting supports time for nothing :(:

 

P.S. Could it be that a blockage has occurred in the system? Possibly an air bubble or some sort of buildup/residue? I thought if that was possible then that would account for the RPMs showing as normal, the seeming lack of proper circulation and depending on the placement of the block's temperature sensor (if it is "behind" the blockage) the error in reporting it's temps in Link

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...