Jump to content
Corsair Community

Insurgency Audio (or lack of)


semipro1337

Recommended Posts

Hello - tonight I switched from my PC speakers to the VOID and started Insurgency but there was no audio. I uninstalled/reinstalled 3 times still no audio. I made sure all config files were deleted and registry keys as well, still nothing.

 

Tried the snd_reset command in the Insurgency console, tried switching between sound profiles inside of Insurgency - nothing.

 

Tried with Dolby on and off in CUE - nothing.

 

 

Audio works in ALL other applications/games except this and it happened sometime overnight when the PC was off, which is really weird.

 

No windows updates were installed, no game updates, CUE was not updated....

 

 

Any ideas? Very annoying.

 

 

Thank you!

Link to comment
Share on other sites

have you tried other source based games? if yes, try asking around if others have audio issues with Insurgency.

if you use speakers, do you have audio? while having the game running(cant remember if it mutes on switch, but its worth a shot) try tabbing out and look in your volume mixer, to see if it shows there, and if so, if there is a green bar moving up and down, indicating audio is there, but not played.

also try opening the playback devices menu to see if the speakers try to output the game audio, this has happened in the past with certain games being stuck on a certain audio ouput, and needing some fix(that i cannot remember how to do)

 

And MyBraiNz, are you certain ONLY arma 3 has no audio? have you tried the other arma games to see if the problem persists? tried reinstalling the game? you know, the usual debugging.

also, try what i mentioned above, as i know Arma 3 in borderless fullscreen still plays audio(unless they updated the game some time after new year to change that)

Link to comment
Share on other sites

And MyBraiNz, are you certain ONLY arma 3 has no audio? have you tried the other arma games to see if the problem persists? tried reinstalling the game? you know, the usual debugging.

also, try what i mentioned above, as i know Arma 3 in borderless fullscreen still plays audio(unless they updated the game some time after new year to change that)

 

Its working again now. No clue what happened, i reinstalled the CUE software and Arma 3.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...