Jump to content
Corsair Community

Frustrated User


coryc819

Recommended Posts

So I recently bought a Corsair Scimitar. I previously owned a Razer Naga. I owned the Naga for several years and have come quite accustom to their software for creating and executing macros. I bought the Scimitar in all honesty to match my Corsair Strafe.

 

Here is my frustration. The macros on the Scimitar do not function correctly. I fully expect it is user error but man is the macro programming on the Corsair engine much more difficult than Razer. I am certainly going to give myself a few weeks to try to get the hang but a future of me switching back to all Razer peripherals is looming.

 

My main game I play is Diablo 3. The macro I am trying to get to work is a simple repeating keystroke. I wrote a macro that replays the number 2 key every 25 seconds. I want it to toggle off and on when i hit the thumb #2 on the Scimitar. The macro works fine when I am sitting in town doing nothing. Repeats like a champ. The issue is when i am hitting other buttons on the mouse it will not repeat. Its almost as if it cant do 2 things at once. I have tried everything I can think of to fix the problem. I tried removing the delay in between the up and down stroke of the key. I have tried extending the delay of the up and down stroke thinking maybe Diablo wasn't recognizing the keystroke with such a quick delay. I even tried just creating the macro on the Strafe and activating it there. All of this failed and the macro will not repeat consistently. I've attached some pictures of how the macro is set up. Hopefully someone can show me that glaring error that I am not seeing. Otherwise I think I may need to scrap the Corsair brand and go back to Razer.

 

Thanks.

http://forum.corsair.com/forums/attachment.php?attachmentid=24642&stc=1&d=1457841834

 

http://forum.corsair.com/forums/attachment.php?attachmentid=24643&stc=1&d=1457841842

Capture.PNG.b89067ccbc55546c4e36bfa0dacc7ce3.PNG

Capture1.PNG.c530c16391715a27991ae82a46b4d2e9.PNG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...