Jump to content
Corsair Community

memory dead or something else?


Recommended Posts

I'm on a Gigabyte GA-K8NSNXP-939 mainboard with an AMD Athlon64 3500+ CPU and the Corsair TWINX1024-3200XLPT memory and i'm experiencing some stability issues when running my OS (Windows XP Pro SP2).


I did a memtest using memtest86+ v1.40 and this were the results:


module 1 in slot 1, module 2 in slot 2:

Testrun 1: 342 errors in test #5

Testrun 2: 1 error in test #3 and 642 errors in test #5


module 1 in slot 3, module 2 in slot 4:

Tested only once: 746 errors in test #5 and 2 errors in test #7


module 1 in slot 1 alone and module 2 in slot 1 alone gave me the same results: 0 faults in both times I tested both (so 4 testruns in total)


module 1 in slot 1, module 2 in slot 3:

Testrun 1: 0 errors

Testrun 2: 0 errors


module 1 in slot 4, module 2 in slot 3

Testrun 1: 0 errors

Testrun 2: 0 erors


module 1 in slot 2, module 2 in slot 1:

tested only once: 0 errors



The thing that surprised me is that i did not have any errors when i switched module 1 and 2 in dual channel mode, but it did drop in bandwith (in the first two tests it had 2400 MB/s, after i switched em to do the last tests it dropped 242 MB/s (~10%)) but while testing the modules alone in slot 1 they both had the same bandwith.


Another thing that came up was that when the modules were in slot 1 and slot 3 it ran at 333Mhz in stead of 400 Mhz


The error bits are mainly 00000200 and 00000100 and pop-up when test #5 is around 95% completion.



I've got all the latest drivers, etc and the mainboard is 2-3 weeks old and already had it's latest bios version (=F6).

I ran the tests on auto settings in bios (never changed anything there since i first wanted the system to be stable: so timings are set auto, voltage = 2.5, speed is set auto, etc) but changed the timings in memtest from the 2-4-2-5 it gave me automatically to 2-2-2-5. It also gave me errors when i ran it on 2-4-2-5.



Does anyone has any idea of what the problem might be here?

Memory, mainboard or CPU?


BTW. SP2 and SP1 didn't matter with stability and although i have module 1 in slot 2 and module 2 in slot 1 now (since it gave 0 errors), my pc already crashed twice.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the memory modules installed at either slots 1&2 or 3&4; also make sure that you have the latest BIOS installed for your MB, and load Setup/optimized default settings and try the following BIOS settings;

TwinX1024 or TwinX512-3200XL

Advanced Chipset Features (Ctrl + F1)

DRAM Clock: 400 MHz

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Burst Length: 8

SDRAM Bank Interleave: 4/Auto/Enabled

SDRAM Command Rate: 1T

Frequency Voltage Control

CPU Freq: 200

Memory or Dim Reference voltage: 2.7/2.75 Volts (+.2)

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...